aviutl won't export audio?

Discussion in 'Help and Advice' started by partial, Jan 3, 2017.

  1. partial

    partial your local dead android Supporter Defender of Defoko

    Messages
    419
    Likes Received
    694
    Trophy Points
    118
    I have finally finished making a video for a song. I have imported the wav file into the advanced editor window of aviutl, and that files does play in aviutl. But upon exporting my project to avi, it becomes silent.

    Does anyone know how to fix this issue?
     
  2.  
  3. HulderBulder

    HulderBulder Ritsu's Renegades Defender of Defoko

    Messages
    271
    Likes Received
    206
    Trophy Points
    74
    Are you using the "Adv.265 export(GUI) ex" plugin to export? If so you probably have to clikk on the video encoding button and fiddle with the path setting of the x265 exe (".\3rdparty\x265_10bpp.exe" worked for me).
    I had the same problem and that fixed it.
     
  4. partial

    partial your local dead android Supporter Defender of Defoko

    Messages
    419
    Likes Received
    694
    Trophy Points
    118
    I am trying that plugin with this current render. I actually chose to try that one a few minutes before I saw this post, and I did change some settings ((can't remember what, woops)). I really hope it works this time, because googling it is not helping at all.
     
  5. partial

    partial your local dead android Supporter Defender of Defoko

    Messages
    419
    Likes Received
    694
    Trophy Points
    118
    Update: Now aviutl won't even export the video.
    I have tried just a normal AVI export. The result: no sound.
    I have tried plugin export (Avd. x264 Export(GUI) Ex, and Avd. x265 Export(GUI) Ex) to get no video and no sound.
    I've edited all the paths to point them to the proper places but no matter what I do I'm always missing the audio, and now the video too.

    It's incredibly frustrating and, again, googling it doesn't help me at all.
     
  6. HulderBulder

    HulderBulder Ritsu's Renegades Defender of Defoko

    Messages
    271
    Likes Received
    206
    Trophy Points
    74
    Seems odd that the regular avi export doesn't work. I'll send you a pm
     
    partial likes this.
  7. partial

    partial your local dead android Supporter Defender of Defoko

    Messages
    419
    Likes Received
    694
    Trophy Points
    118
    len bless
     
  8. partial

    partial your local dead android Supporter Defender of Defoko

    Messages
    419
    Likes Received
    694
    Trophy Points
    118
    For whatever reason, Windows media player wouldn't display my exported videos, but VLC media player does. In short, this is solved. I feel really dumb now.
     
  9. HulderBulder

    HulderBulder Ritsu's Renegades Defender of Defoko

    Messages
    271
    Likes Received
    206
    Trophy Points
    74
    That's really wierd, but im glad it got sorted out!:smile:
     
    partial likes this.

Share This Page