How to add working basic oto.ini?

Discussion in 'Q&A and Tech Support' started by xAinexv, Jul 3, 2017.

  1. xAinexv

    xAinexv Momo's Minion

    Messages
    10
    Likes Received
    3
    Trophy Points
    10
    I recorded a Spanish VCV voicebank and there was a basic oto.ini. But when I added it to my folder with samples, it didn't want work in programme.
    [​IMG]
    [​IMG]
     
  2.  
  3. Kiyoteru

    Kiyoteru Local Sensei / Kuya Supporter Defender of Defoko

    Messages
    2,188
    Likes Received
    3,063
    Trophy Points
    157
    It seems that a lot of files are unnecessarily sorted into a subfolder. Try putting all your recordings, the oto, etc. in simply the "VICKYloid Espanol VCV" folder, then reload the voicebank and OTO in UTAU.
     
    VocAddict and kimchi-tan like this.
  4. Kale

    Kale Leaf god Defender of Defoko

    Messages
    207
    Likes Received
    161
    Trophy Points
    68
    Did you add the oto.ini while the program was open? If you did, re-add the oto.ini, go to the oto settings, File(F)->Reload->OK
    It should be there then.
     
    kimchi-tan likes this.

Share This Page