I REALLY Need Help

Discussion in 'UtaHelp' started by Reson_Lore, Aug 5, 2018.

  1. Reson_Lore

    Reson_Lore Lord Of Edge

    Messages
    68
    Likes Received
    17
    Trophy Points
    28
    I have a multi-language (Japanese-Welsh) CV+ voicebank called Castillo Wynn.

    I've done stuff with him before, un-oto'd and although he sounded decent enough, it was obvious he didn't have an oto.ini file. I've been working on his oto but I can't paste any hiragana characters directly into the alias text box in the voice configuration tab. So I tried to do it using Notepad. It worked before on my other voicebank Ikasama Imeyo, and he sounds brilliant and is fully hiragana oto'd.

    Every time I do it with Castillo, in the exact same way, his oto.ini file completely corrupts and I have to start everything over. I really would like to have him aliased, is there anything I can do? As well as any advice for the oto?

    Here are examples of them:

    Castillo -

    Imeyo -
     
  2.  
  3. Row 4 Project Official

    Row 4 Project Official Momo's Minion

    Messages
    17
    Likes Received
    8
    Trophy Points
    13
    uhhh... i don't really have any suggestions, can you put screenshots as well as your explanation?
    Normally that works for me too, but I guess just like quadruple check your Language packs and Locale etc...
     
  4. Reson_Lore

    Reson_Lore Lord Of Edge

    Messages
    68
    Likes Received
    17
    Trophy Points
    28
    I'll try to get a screenshot.
     
  5. susrever

    susrever Teto's Territory Defender of Defoko

    Messages
    25
    Likes Received
    67
    Trophy Points
    23
    just a guess, but your oto hiragana aliases turn to gibberish everytime you save it and close Notepad, right?
    You might be encoding the oto.ini wrong.
    Try selecting "Save as" instead of saving normally, and check that the little box undereath the file name says something like "SHIFT-JS" or "UTF-8" instead of something else. I can't provide a screenshot for you as I'm not on Windows, but it should be easy to do, it should be a small drop menù on the right just below the box in where you type your file name.

    Edit : typos
     
  6. Reson_Lore

    Reson_Lore Lord Of Edge

    Messages
    68
    Likes Received
    17
    Trophy Points
    28
    It doesn't save as 'gibberish'. I save is as Unicode, and that worked the exact same way for my other VB. It completely corrupts the oto file to the point where it doesn't work at all.
     
  7. susrever

    susrever Teto's Territory Defender of Defoko

    Messages
    25
    Likes Received
    67
    Trophy Points
    23
    oh, I see, sorry, I completely misread your problem then
    Try deleting old frq files and regenerate them? 's the only thing I can think of, I'm as clueless as you are, sorry. I hope you manage to find a workaround.
     
  8. Reson_Lore

    Reson_Lore Lord Of Edge

    Messages
    68
    Likes Received
    17
    Trophy Points
    28
    Yeah, I hope. What I'll do is redo the oto.ini, back it up and them attempt to do the hiragana until it works.
     
  9. tetodash

    tetodash Ruko's Ruffians Defender of Defoko

    Messages
    211
    Likes Received
    45
    Trophy Points
    42
    You will need to download the Japanese keyboard and configure your computer for Japanese programs like UTAU if you are having trouble with the hiragana. This tutorial is very helpful
     
  10. kamonohashi

    kamonohashi a small person Defender of Defoko

    Messages
    291
    Likes Received
    580
    Trophy Points
    113
    i'm not a technical person at all so excuse me if this is a bad suggestion, but you could try renaming the files themselves to be in hiragana instead of romaji (assuming that's how they're named)?
     
  11. Maxii_1

    Maxii_1 Juro's Master

    Messages
    6
    Likes Received
    8
    Trophy Points
    8
    I don't know much about this, but you could make a copy of your voicebank and rename all the .wav files with a romaji to hiragana converter or something like that.

    If that works, then you copy the hiragana .wav into your original folder and that's all.
     
  12. RaccoonButler

    RaccoonButler Founder of The Church of Mawarine Shuu Defender of Defoko

    Messages
    644
    Likes Received
    2,081
    Trophy Points
    118
    That means one of 3 things could be wrong:

    1. Locale is not Japanese
    2. Japanese keyboard is not downloaded
    3. Japanese keyboard is not turned on

    Assuming this is Windows
     
    Kiyoteru likes this.
  13. Reson_Lore

    Reson_Lore Lord Of Edge

    Messages
    68
    Likes Received
    17
    Trophy Points
    28
    I have Japanese locale, and Japanese keyboard downloaded and activated.
     
  14. RaccoonButler

    RaccoonButler Founder of The Church of Mawarine Shuu Defender of Defoko

    Messages
    644
    Likes Received
    2,081
    Trophy Points
    118
    Hm, that’s strange- In that case you should be able to paste things into the text box directly? Are you sure 100% sure the keyboard is not just enabled and is actually the one one turned on- I know I made that mistake before.
     
  15. Reson_Lore

    Reson_Lore Lord Of Edge

    Messages
    68
    Likes Received
    17
    Trophy Points
    28
    I've tried that. It just comes up with a question mark which is really weird. It is a really old computer though and I only put japanese locale on it recently - maybe it's a glitch?
     
  16. RaccoonButler

    RaccoonButler Founder of The Church of Mawarine Shuu Defender of Defoko

    Messages
    644
    Likes Received
    2,081
    Trophy Points
    118
    Did you copy/paste it a second time after you turned it on too? That is strange since it should be reading if everything’s set
     
  17. Reson_Lore

    Reson_Lore Lord Of Edge

    Messages
    68
    Likes Received
    17
    Trophy Points
    28
    I did copy and paste a second time, as well as using the touch screen Japanese keyboard. It all just came up as question marks
     
  18. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    464
    Likes Received
    136
    Trophy Points
    63
    Did you have locale on when you installed UTAU? Have you turned it off at all since, even if you turned it back on? Can you type the syllables with your jp keyboard directly rather than copy-pasting?
    Also double check that your decimal point is a "." and not a comma.
     
    Kiyoteru likes this.
  19. tetodash

    tetodash Ruko's Ruffians Defender of Defoko

    Messages
    211
    Likes Received
    45
    Trophy Points
    42
  20. Reson_Lore

    Reson_Lore Lord Of Edge

    Messages
    68
    Likes Received
    17
    Trophy Points
    28
    I'm English, we don't have walmart.
     
  21. Haichou

    Haichou Tutor Tutor Defender of Defoko

    Messages
    142
    Likes Received
    914
    Trophy Points
    108
    I don't know if this has anything to do with it, but copying hiragana from Notepad/anything outside of UTAU and pasting it directly into UTAU's voice configuration window can result in question marks or mojibake (gibberish). The same thing happens when copying hiragana from UTAU and pasting it into Notepad. That may not be the problem here, but it can't hurt to mention it.
    Have you tried typing the hiragana directly in UTAU's configuration window instead of pasting it? I might've misread everything in this thread so far, but typing it manually and pressing enter shouldn't cause it to turn into question marks.
    Do you have a screenshot of what the corrupted file looks like and/or what the oto settings in UTAU look like? That might help identify the issue.
     
    WyndReed and Amzsie like this.

Share This Page