I've Got An UTAU Issue

Discussion in 'Support & Feedback' started by Piia, Dec 2, 2016.

  1. Piia

    Piia Ritsu's Renegades Defender of Defoko

    Messages
    246
    Likes Received
    760
    Trophy Points
    113
    Huhuhuuhuhu I'm devastated :uhm: (WARNING: Long post ahead; I don't want to waste your time, so don't read unless you're really interested).

    I've been trying to extract Gahata Meiji's voicebank (by the way, I love it so much) but it didn't work well. It kept on saying something like: "This file exists already. Would you like to replace this file <insert file name> with this one <insert same file name here>?" And so I clicked yes and tried to import it but I couldn't see the .wav files and so on (not like how it was when I downloaded my first UTAU, Kutone Haruka ACT 2).

    So then, I tried getting Namine Ritsu's 'Kire' Voicebank (probably my favorite Vipperloid). That took me the longest time to download a .zip file. Same problem happened. Have you experienced something like this? What do I do?
    [​IMG] Screenshot (14).png
     
  2.  
  3. sailor _ravioli

    sailor _ravioli Ritsu's Renegades Defender of Defoko

    Messages
    173
    Likes Received
    699
    Trophy Points
    98
    have you set your locale to japanese?? '^'
     
    Piia likes this.
  4. Piia

    Piia Ritsu's Renegades Defender of Defoko

    Messages
    246
    Likes Received
    760
    Trophy Points
    113
    Ooh... I've never heard of that :holy: How is that set?
     
  5. sailor _ravioli

    sailor _ravioli Ritsu's Renegades Defender of Defoko

    Messages
    173
    Likes Received
    699
    Trophy Points
    98
    I just copied these steps from the java website but I hope this helps!!

    View the System Locale settings for Windows
    1. Click Start, then Control Panel
    2. Click Clock, Language and Region
    3. Windows 10, Windows 8: Click Region
      Windows 7: Click Region and Language
      Windows XP: Click Regional and Language Options
      The Region and Language options dialog appears.
    4. Click the Administrative tab
      On Windows XP, click the Advanced tab
      If there is no Advanced tab, then you are not logged in with administrative privileges.
    5. Under the Language for non-Unicode programs section, click Change system locale and select the desired language.
    6. Click OK
    7. Restart the computer to apply the change.
     
    Piia likes this.
  6. 수연 <Suyeon>

    수연 <Suyeon> Your friendly neighborhood koreaboo trash Supporter Defender of Defoko

    Messages
    542
    Likes Received
    493
    Trophy Points
    99
    After setting locale to Japanese, keep the following in mind: you may want to download another utau installer and reinstall using that after uninstalling the utau program already on your machine (please use the official source utau2008.xrea.jp - I say this due to popular search engines such as google listing the deprecated wiki first with instructions that may not pertain to modern windows). I advise this due to some users still experiencing the effects of a corrupted utau install if they didn't take care to set locale first (you may not have mojibake, but resamplers might not work).

    Also, since your computer is French, in the same place you go to change locale, go to the formats tab, click additional settings, and change decimal to be a period (European users that don't do this can experience problems with resamplers).
     
    Last edited: Dec 2, 2016
    Piia, nanaro, kimchi-tan and 2 others like this.
  7. Piia

    Piia Ritsu's Renegades Defender of Defoko

    Messages
    246
    Likes Received
    760
    Trophy Points
    113
    Oh, I'm sorry that I wasn't able to reply earlier. Thank you so much, @sailor_ravioli! You've been so helpful! They're finally working~
    --- Double Post Merged, Dec 3, 2016 ---
    Hi!
    So... I have to uninstall then re-install my UTAU program? Okey dokey. :blink:
    Actually, my computer isn't set to French. It's just the WinRAR that is. I honestly don't know why it's in French either hahaha.
    Thank you for the help! :creepy:
     
    sailor _ravioli likes this.

Share This Page