Missing Frqs?

Discussion in 'Q&A and Tech Support' started by Dane, Jul 2, 2017.

  1. Dane

    Dane Ruko's Ruffians Defender of Defoko

    Messages
    37
    Likes Received
    67
    Trophy Points
    33
    I was fixing some Frq samples and when I went into the folder location I was missing all of the frq files however when I looked in UTAU in the voice configurations, it says theyre still there. It also doesnt display the oto file, the only files visable are the .wav.
    I tried moving only the .wavs to a new folder and make a new oto but I still get the same results.
    How do I get rid of the old Frqs when I cant access/ see them? or how can be able to see them?
     
  2.  
  3. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    2,071
    Likes Received
    2,796
    Trophy Points
    157
  4. Dane

    Dane Ruko's Ruffians Defender of Defoko

    Messages
    37
    Likes Received
    67
    Trophy Points
    33
  5. WinterdrivE

    WinterdrivE Ruko's Ruffians Defender of Defoko

    Messages
    36
    Likes Received
    193
    Trophy Points
    47
    Also, where is your VB folder? If you're using Windows 7 and up, Windows doesn't allow anything the the Program Files directory to be changed by a program. I've had this problem where I would edit an oto, but it wouldn't keep the changes because of this. I don't think this would make them invisible or make them disappear, but you could try moving everything out of Program Files (if that's where you have it) and see if it helps if what Kiyoteru said isn't it.

    (I've since moved my entire UTAU folder and oremo out of program files because of this.)
     
    Kiyoteru likes this.
  6. Dane

    Dane Ruko's Ruffians Defender of Defoko

    Messages
    37
    Likes Received
    67
    Trophy Points
    33
    OH! I get it! Stupid me. Ill try this later when I get back. Thanks you guys!
     
  7. Dane

    Dane Ruko's Ruffians Defender of Defoko

    Messages
    37
    Likes Received
    67
    Trophy Points
    33
    SO
    I before I moved my VB out of my Program files I did a test and redownloaded the bank i was having trouble with. (Comepletely deleteing the one with the missing Frq's) It displayed the frqs but it kept the WIP oto I was working on.
    It was like it wasn't refreshing the changes to folder, which I had tried previously.
    BUT I moved my VB folder and everything seems to be working fine.

    Thanks for the help! i was getting scared for a while there :love:
     

Share This Page