New to UTAU, need help!

Discussion in 'UtaHelp' started by PerfectWhiteDuck, May 27, 2020.

Tags:
  1. PerfectWhiteDuck

    PerfectWhiteDuck Momo's Minion

    Messages
    2
    Likes Received
    0
    Trophy Points
    1
    Hello! I am new to UTAU and am using a windows 10 computer. I have set my region to Japan and have Japanese language/keyboard installed. However, when I try to use UTAU all the notes are question marks, no matter what I try to type in. I am using Defoko.
     
  2.  
  3. dicedmangoes

    dicedmangoes Momo's Minion

    Messages
    10
    Likes Received
    12
    Trophy Points
    8
    try hitting enter after typing something in
     
  4. WinterdrivE

    WinterdrivE Ritsu's Renegades Defender of Defoko

    Messages
    154
    Likes Received
    594
    Trophy Points
    107
    That's great, but those aren't the settings you need to change,. The setting you need to change is your locale for non-unicode programs. If you google "windows 10 change locale" you'll find instructions on how to change it. After you change it, you'll need to completely uninstall and delete UTAU, then redownload it and reinstall it.

    [edit]
    You can change your region back to its original setting as well; it doesn't matter with UTAU.
     
  5. Ona512

    Ona512 Momo's Minion

    Messages
    3
    Likes Received
    3
    Trophy Points
    8
    Also, make sure the "Beta: Use Unicode UTF-8 for worldwide language support" isn't checked. It messes up UTAU and causes half the program to stay in mojibake. This was my singular problem that set me back for four whole days.
     
  6. Kraemar16

    Kraemar16 Momo's Minion

    Messages
    17
    Likes Received
    4
    Trophy Points
    13

    try using the romaji to hiragana plug-in
     

Share This Page