Resamplers behave strangely (╥﹏╥)

Discussion in 'UtaHelp' started by methynecros, Nov 15, 2018.

  1. methynecros

    methynecros Momo's Minion

    Messages
    3
    Likes Received
    0
    Trophy Points
    1
    So,
    I have a trouble with rendering. When I use any resamplers exept resampler.dll, some (not all!) notes are not playing. Just silence. Or breathy noises. To solve this problem I've tried to
    • change ust/voicebank/resampler
    • regenerate .frk, .pmk files
    • clear all note properties
    • reinstall UTAU
    I even installed the programm to another computer with different OS (Windows 7), but it didn't worked!
    :bigtears:

    Wrrrahh, I seem to miss something simple and basic... Maybe something in options?..

    (My local is JP, voicebanks are in the /voice folder, resamplers are located near default one)

    //Sorry for my sick english (*/ω\)//
     
  2.  
  3. Dangosan

    Dangosan Jerboa angel of Light Defender of Defoko

    Messages
    236
    Likes Received
    187
    Trophy Points
    72
    Pick a voicebank and delete/move its oto. If it works fine without the oto, then your problem is the "little squeaks glitch". It is caused by incorrect numerical settings.
    Go to your Control Panel and select Regional Settings. There should be a option to customize your numerical format there. Change the decimal symbol to a point.
    Then, render something with a voicebank with an intact oto.
     
  4. methynecros

    methynecros Momo's Minion

    Messages
    3
    Likes Received
    0
    Trophy Points
    1
    Thank you for the advice! I've changed numerical format and fixed some rendering options. Now resamplers work!
    :love:
    IMG_20181116_215048.jpg
    [​IMG]
     

Share This Page