(SOLVED) Oremo Displaying Weird Message When I Try To Record

Discussion in 'UtaHelp' started by FiftiesYoungin, May 8, 2018.

  1. FiftiesYoungin

    FiftiesYoungin Procrastination Who? Supporter Defender of Defoko

    Messages
    231
    Likes Received
    214
    Trophy Points
    73
    the title is pretty self explanatory but whenever I hit r to record a little bit of the guide bgm plays then it abruptly stops and displays this message

    [​IMG]

    the full error message is :
    waveInOpen failed!
    waveInOpen failed!
    while executing
    "snd record "
    (procedure "aRecStart" line 13)
    invoked from within
    "aRecStart"
    (procedure "autoRec" line 17)
    invoked from within
    "autoRec 2"
    ("command" script)


    I'm using the vccv english reclist and I'm using the c4 guide bgm
     
  2.  
  3. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    2,484
    Likes Received
    3,372
    Trophy Points
    157
    The developer would probably understand this more than I do, but I'm guessing that it's an error with the guideBGM.
    Do other pitches of the VCCV BGM work correctly? If so, then check the txt file for the C4 BGM and make sure it matches the rest.
    If other pitches of the VCCV BGM don't work, do other BGMs (such as One Note Jazz) work correctly? In that case, it could be a problem with the VCCV BGMs all together. You can use other BGMs to record, such as the ones that come with Risku's CVVC Chinese reclist.
    Are all BGMs broken? In that case, you will have to record using the tempo guide and pitch guide on manual recording mode, instead of automatic recording mode.
     
  4. FiftiesYoungin

    FiftiesYoungin Procrastination Who? Supporter Defender of Defoko

    Messages
    231
    Likes Received
    214
    Trophy Points
    73
    Since when I posted this I've tried other reclist, other bgms, different microphones, moving the location of the oremo folder, moving the location of the recording folder and even tried just recording with everything set to default but it still gives that message :sad:
     
  5. FiftiesYoungin

    FiftiesYoungin Procrastination Who? Supporter Defender of Defoko

    Messages
    231
    Likes Received
    214
    Trophy Points
    73
    I FIGURED OUT WHAT CAUSED IT!!!
    what happened :
    the windows 10 2018 spring creators update turned off a certain setting

    how to fix :
    1. hit the windows icon in the lower left corner of the screen

    2. click the gear/settings icon

    3. click 'Privacy'

    4. click microphone

    5. switch on the 'Allow apps to access your microphone' setting

    and it should be fixed, it fixed it for me

    Edit : Found a video tutorial
     
  6. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    441
    Likes Received
    108
    Trophy Points
    63
    Thank you for posting your solution!
     

Share This Page