UTAU erasing oto.inis?? (vccv voicebank)

Discussion in 'Q&A and Tech Support' started by SakiS, Aug 10, 2017.

  1. SakiS

    SakiS Momo's Minion

    Messages
    7
    Likes Received
    6
    Trophy Points
    8
    Welp looks like this is the right forum to ask help about this.

    So I downloaded this utau; hanami by lotte, the vccv english voicebank, and I keep having this problem: when I load her into utau, some of her otos just delete themselves automatically.

    For example, these are the folders for hanami's vccv voicebank:
    upload_2017-8-10_20-56-28.png
    (the "backup" thingies weren't originally there but are copies I made from the text documents just in case utau suddenly started deleting them too)

    Then, when I downloaded her, this is what her oto.ini looked like for the V and the V-- folders (both are pretty much the folders that contain most of the vocals, I dunno if it's got a problem with them or this bug just shows up at random):
    upload_2017-8-10_20-58-17.png upload_2017-8-10_20-58-58.png

    But then, (short ago utau deleted them only sometimes at random but currently every single time I load her voicebank it automatically does this thing) the otos from these folders automatically erase themselves only sparing the phoneme x, and it leaves them looking like this, respectively:
    upload_2017-8-10_21-0-13.png
    upload_2017-8-10_21-0-47.png

    I literally have no idea of what's gotten into utau. I don't think this is a common error so... Does anyone happen to know what's triggering this bug or can help?

    upload_2017-8-10_20-58-37.png
     
    Last edited: Aug 10, 2017
  2.  
  3. Soursop the fruit

    Soursop the fruit That fruity buddy Defender of Defoko

    Messages
    112
    Likes Received
    206
    Trophy Points
    48
    Do you put the VB folder in "C:/Program files/UTAU/voice/" folder? There's a thing where UTAU will forget every change you made to VBs if you don't put them into "voice" folder

    Sometimes, it can be worse tho :orly:
    Hmmm...
     
    Last edited: Aug 10, 2017
  4. _caustic_

    _caustic_ Very Gay in a Straight Way Supporter Defender of Defoko

    Messages
    926
    Likes Received
    1,359
    Trophy Points
    130
    You need to modify your UTAU folder permissions or run UTAU as an administrator else it won't be able to save your oto.ini modifications
     
    Kiyoteru likes this.
  5. SakiS

    SakiS Momo's Minion

    Messages
    7
    Likes Received
    6
    Trophy Points
    8
    I do have that voicebank in another folder, indeed. Ill try moving the vb into program files and I'll tell you guys if the bug finally stops, thank you for your help :sing:

    Also I'll try running Utau as administrator from now on. However just to clarify that I haven't make any changes of my own into these vb's otos! Utau just seems to keep deleting those oto's contents on its own every time I load this vb into the program.
     
    Soursop the fruit likes this.
  6. _caustic_

    _caustic_ Very Gay in a Straight Way Supporter Defender of Defoko

    Messages
    926
    Likes Received
    1,359
    Trophy Points
    130
    If you have been storing the voicebanks outside of program files that is totally fine. It's often preferred. Utau will be able to save the oto.ini just fine in any location.
    It's hard to say what could be causing this but I might assume that it's a locale issue? You need to set your decimals properly which might cause this.

    [​IMG]
     
    SakiS, Kiyoteru and Soursop the fruit like this.
  7. SakiS

    SakiS Momo's Minion

    Messages
    7
    Likes Received
    6
    Trophy Points
    8
    Wow... I had the formats, the location, and the non-unicode language all set japanese but I had no idea about decimals... I'll try it too, thanks!
     

Share This Page