Open Free Offering Other VCV Hiragana alias help?

Discussion in 'Requests & Freebies' started by Aiha niuu, Oct 29, 2017.

  1. Aiha niuu

    Aiha niuu Momo's Minion

    Messages
    23
    Likes Received
    4
    Trophy Points
    4
    So I had an amazing oto done for my VCV vb but the hiragana won't go for the alias so can someone help? ;-;
     
  2.  
  3. Sors

    Sors Meiji Master Tutor Defender of Defoko

    Messages
    568
    Likes Received
    481
    Trophy Points
    93
    What exactly do you mean with "the hiragana won't work"? Its quite ambiguous
     
  4. Aiha niuu

    Aiha niuu Momo's Minion

    Messages
    23
    Likes Received
    4
    Trophy Points
    4
    It wont let me put Hiragana as the alias at all and the otoer couldn't either;;;
     
  5. Sors

    Sors Meiji Master Tutor Defender of Defoko

    Messages
    568
    Likes Received
    481
    Trophy Points
    93
    Did you set your locale to japanese?
    By the way, setting your LOCATION to japanese is NOT the same as changing your locale.
     
  6. Aiha niuu

    Aiha niuu Momo's Minion

    Messages
    23
    Likes Received
    4
    Trophy Points
    4
    Yeah! I changed it to Japanese but I can't do it still
     
  7. Sors

    Sors Meiji Master Tutor Defender of Defoko

    Messages
    568
    Likes Received
    481
    Trophy Points
    93
    You're words are still vary vague, screenshots would help then. Show me the following things please:
    - UTAU with notes
    - You're UTAU's Oto
    - You're Locale setting
     
  8. Aiha niuu

    Aiha niuu Momo's Minion

    Messages
    23
    Likes Received
    4
    Trophy Points
    4
    ;w; I'll send them later when I can but it's basically everytime I try to set the alias as hiragana for my VCV bank it comes up as question marks and I've tried a jpn keyboard, locale settings, copy and paste, ect.
     
  9. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,400
    Likes Received
    2,543
    Trophy Points
    138
    Did you change the comma to a decimal point in the clock/language/region settings?
     

Share This Page