Windows 10, with Japanese locale still shows up as "?"

Discussion in 'UtaHelp' started by Dionysus Frost, Jul 13, 2020.

  1. Dionysus Frost

    Dionysus Frost eldritch horror Defender of Defoko

    Messages
    144
    Likes Received
    126
    Trophy Points
    57
    I've fully set up my computers locale to Japanese, and enabled it as a second language. However whenever I try to copy an paste hiragana into the UTAU software it shows up as "?". More so over other people's USTS show up fine and work properly but it still won't let me make my own. I read on the forum that it might be windows 10? But I'm very lost and confused. This is what it looks like. Also ever since setting my Japanese localle all the sounds in my voicebanks for my own utau ( I haven't checked others ) appear as one character even though it sounds different uhh any help?
    upload_2020-7-13_14-37-15.png

    upload_2020-7-13_14-36-57.png
     
  2.  
  3. Kaleidiope

    Kaleidiope Momo's Minion

    Messages
    1
    Likes Received
    0
    Trophy Points
    10
    I can't say too much because I've been having a good deal of issue like this myself! '^^
    But if you change your keyboard to Japanese, when you go to paste hiragana, that should work? That's what made it work for me, at least!
    I wish you good luck, though!
     
  4. Dionysus Frost

    Dionysus Frost eldritch horror Defender of Defoko

    Messages
    144
    Likes Received
    126
    Trophy Points
    57
    thanks U__U
     
    Kaleidiope likes this.

Share This Page