Downloaded Yumeiro Theory but the only thing playing are his endbreaths

Gekiyaku

Teto's Territory
Hello! Yes another problem to deal with. (seriously this week is not my best week).

Anyways my problem is that I downloaded Yumeiro Theory's newest voicebank, Galette, but when I try to play it in utau it can only play out his end breaths. I used both moresampler and the default resampler on his voice but it won't budge. When I go to voice config. and try to double click anything, the only samples that play are endbreaths.

I tried solving this on my own. I looked into his voicebank folder and the only oto that isn't in a subfolder could be the oto for some of his endbreaths (keep in mind that ALL of his wav files are in subfolders) . Something tells me that I just have to move all the otos out of all 20 subfolders so that I can get some sounds out of him.

If that does not work then I'm just gonna leave this here so that someone can help me. Please help. Thank you ^^

(holy fricks what a impressive essay you got there, Gekiyaku )
 

Gekiyaku

Teto's Territory
Thread starter
Edit: So I tried doing that, moving the oto to the main folder. That didn't work.

Moving both the oto and the wav files to the main folder, didn't work either (keep in mind that I only did this with the A4 head voice pitch, not with any other pitch atm).

Redownloading the bank, didn't work either.

(Man I'm actually crying ^^)

So that's all I'm gonna say. If you have any solutions in mind don't be afraid to tell me. I just really love Yumeiro and his picture when you use his voicebank in utau^^
 

Vertigo

Momo's Minion
That's an odd problem. Here's a few ideas:

- Try forcing UTAU to render the .frq files beforehand. You can do this within voicebank settings.
- Have you used UTAUs before that have hiragana encoded .wav files? These won't work on computers that don't have Japanese localization.
- Try starting UTAU in administrator mode.
 

Gekiyaku

Teto's Territory
Thread starter
That's an odd problem. Here's a few ideas:

- Try forcing UTAU to render the .frq files beforehand. You can do this within voicebank settings.
- Have you used UTAU before that have hiragana encoded .wav files? These won't work on computers that don't have Japanese localization.
- Try starting UTAU in administrator mode.


#1. I don't know how to do that, mind if you explain to me?
#2. All my utaus are hiragana encoded and I changed my computer's locale to Japanese.
#3. I always use utau in administrator mode after downloading moresampler.



Anyway mind Explain what this is?

utau.PNG
[doublepost=1601617702][/doublepost]There aren't any circles on the very right part of the voice config. box. I googled what it was and it said that that was the frq. I tried regenerating the frqs. twice already but it does not seem to work. Should I redownload the vb again? Anyway third time's the charm.
 

Similar threads