(FIXED) I can't get Teto to work at all. Please help! (Other utauloid VBs work fine)

rainydaze

Teto's Territory
Whenever I try to download Teto (cv) from the official site, I get a zip file called "TETO-tandoku-100619" and it has a single text document named "install" with japanese writing in it.

If I un-zip the file and move it to the "voice" folder (like I did with the ritsu and momo vb when i downloaded them) only the file name shows up and everything else is blank. (see pic below)

If I follow the instructions on the official website and drag and drop the unzipped file onto utau, a pop-up saying "there is an error in the installation information" appears on the screen

Same happens when I try to download her vcv voicebank. The other VBs I downloaded are working fine so I have no clue what I could be doing wrong :sad:
KakaoTalk_20220724_183921744.jpg
 
Last edited:

iceteafrog

Momo's Minion
If I follow the instructions on the official website and drag and drop the unzipped file onto utau, a pop-up saying "there is an error in the installation information" appears on the screen
as i understand from what's written on Teto's website, You're supposed to drag and drop the zip file, not the unzipped version of it.
 
  • Like
Reactions: rainydaze

rainydaze

Teto's Territory
Thread starter
as i understand from what's written on Teto's website, You're supposed to drag and drop the zip file, not the unzipped version of it.
oops, that was a typo. I did drag and drop the zip file!
Post automatically merged:

Whenever I try to download Teto (cv) from the official site, I get a zip file called "TETO-tandoku-100619" and it has a single text document named "install" with japanese writing in it.

If I un-zip the file and move it to the "voice" folder (like I did with the ritsu and momo vb when i downloaded them) only the file name shows up and everything else is blank. (see pic below)

If I follow the instructions on the official website and drag and drop the unzipped file onto utau, a pop-up saying "there is an error in the installation information" appears on the screen

Same happens when I try to download her vcv voicebank. The other VBs I downloaded are working fine so I have no clue what I could be doing wrong :sad:
View attachment 11583
***i meant drag and drop the ZIP file to utau not the unzipped file!!
 

iceteafrog

Momo's Minion
hm, i'm not sure what it could be then. when i unzip TETO-tandoku-100619.zip, it has install.txt and the voicebank in it... maybe try downloading it again? im also new here so sorry if im not that helpful :]
 
  • Like
Reactions: rainydaze

rainydaze

Teto's Territory
Thread starter
hm, i'm not sure what it could be then. when i unzip TETO-tandoku-100619.zip, it has install.txt and the voicebank in it... maybe try downloading it again? im also new here so sorry if im not that helpful :]
Post automatically merged:

hm, i'm not sure what it could be then. when i unzip TETO-tandoku-100619.zip, it has install.txt and the voicebank in it... maybe try downloading it again? im also new here so sorry if im not that helpful :]
hmm how exactly did the install.txt have the voicebank in it, if you don't mind me asking? when I open the file it only has the same voice bank info and description I saw on the web site but in japanese
 

rainydaze

Teto's Territory
Thread starter

UPDATE 2: NVM SHE WORKS NOW​

UPDATE:​

TL;DR: still not working

uninstalled utau, changed locale to japan (bc i didn't do that when i first installed utau), and re installed it. so i downloaded teto again and i got all her files this time, but when i open utau her vb info still shows up blank and she doesn't work​

 
  • Like
Reactions: iceteafrog

Similar threads