(FIXED) I'm making a VB but it's not making any sound, please help!

rainydaze

Teto's Territory
i'm recording my own vb and it's not making any sound on utau. when i go into the property of the vb the name and info of the vb shows up and it plays the samples when press the "sample" button like it should. i don't know what i'm doing wrong :sad:
 
Last edited:

Kiyoteru

UtaForum power user
Supporter
Defender of Defoko
Make sure the audio files are the correct format. WAV file, 44.1kHz sample rate, 16 bit depth, mono (1) channel.
If you haven't configured the OTO.ini, this is a guide for a basic CV Japanese voicebank. There may be a long silence at the beginning of the file, which you can shorten using the Offset parameter.

You can read about how the OTO.ini works in general here.

Finally, make sure to create notes and type in lyrics that match the filename of the sample or the Alias from the OTO.ini. You need to select the notes in order to play them.
 

rainydaze

Teto's Territory
Thread starter
Make sure the audio files are the correct format. WAV file, 44.1kHz sample rate, 16 bit depth, mono (1) channel.
If you haven't configured the OTO.ini, this is a guide for a basic CV Japanese voicebank. There may be a long silence at the beginning of the file, which you can shorten using the Offset parameter.

You can read about how the OTO.ini works in general here.

Finally, make sure to create notes and type in lyrics that match the filename of the sample or the Alias from the OTO.ini. You need to select the notes in order to play them.
ok so i tried again and it worked when changed the alias to romaji and typed the lyrics in romaji. But when I try to type hiragana in the alias it comes out as weird symbols (see pic below). do you know how i could fix that?

화면 캡처 2022-07-25 171944.png
 

Kiyoteru

UtaForum power user
Supporter
Defender of Defoko
It looks like your locale hasn't been set properly. You'll need to delete and uninstall UTAU and all related files, then follow these setup instructions.
 

rainydaze

Teto's Territory
Thread starter
It looks like your locale hasn't been set properly. You'll need to delete and uninstall UTAU and all related files, then follow these setup instructions.
ohh i get it now. thank you so much!!