Help please! Utau is not responding when i click a render button.

Discussion in 'UtaHelp' started by noname_0_0, Feb 23, 2017.

Tags:
  1. noname_0_0

    noname_0_0 Momo's Minion

    Messages
    2
    Likes Received
    11
    Trophy Points
    8
    this happens when i set p2p3 and acpt. with all resamplers.
    utau is not responsing for a long time...

    (sorry for my bad english)
     
  2.  
  3. the-neo-romantic

    the-neo-romantic Ruko's Ruffians Defender of Defoko

    Messages
    54
    Likes Received
    166
    Trophy Points
    43
    But do you mean that the program does absolutely nothing or crashes? Or does it "do something"?
    Because I think it might be rendering just fine, but very slowly - the default resampler is slow like that.
    You may want to download other resamplers, because sometimes they work faster.
     
    Last edited: Feb 23, 2017
  4. HulderBulder

    HulderBulder Ritsu's Renegades Defender of Defoko

    Messages
    308
    Likes Received
    335
    Trophy Points
    94
    if its crashing then you should go to the number format settings and change the "," to a "." in the decimal options. To get to the number format settings just go to region settings > formats > advanced/more settings > numbers.

    But if its just rendering slow then try the resampler patcher found here link. It will speed up rendering.

    If none of these work/are the issues you're having, then please try and give us more information on the issues you're having.
     
    noname_0_0 and Kiyoteru like this.
  5. noname_0_0

    noname_0_0 Momo's Minion

    Messages
    2
    Likes Received
    11
    Trophy Points
    8
    Oh, thank you! Now i have no problems!
     
    partial and HulderBulder like this.

Share This Page