Help, utau is in complete gibrish


Momo's Minion
dada0599-bde2-4641-883d-3cad18bbc656.jpgutau is in complete gibrish despite our PC being in Japanese and Defoko just stopped reading Japanese properly and her voice just doesn't make any sounds. How do I fix that? do I need to completely redownload Utau? I been patiently using PV, but PV is shit so.

Kawaiine Is Queen

Momo's Minion
looks like the locale is wrong. make sure you changed the laptop's locale and not just the language + if you set your locale to japanese after installing utau, you'll need to reinstall it


UtaForum power user
Defender of Defoko
Delete and uninstall UTAU and all related files, such as voicebanks. Then follow this setup guide.



Teto's Territory
Have you tried installing the english patch?


Momo's Minion
Thread starter
Have you tried installing the english patch?
We redownloaded it and it works now. I don't know what the alter who was fronting at the did to make it work. But it works just fine now.
  • Like
Reactions: VoiSonaUser


Momo's Minion
Not working for me T_T I changed the locale and the decimal thing but it's still just gibberish (I havent installed UTAU in so long i need helpp)


  • 1679154447474.png
    364.8 KB · Views: 6

Similar threads