High notes being skiped by Moresamp

Hikien

Teto's Territory
Okay, so my voicebank, though incomplete, is a tri-pitched VCV voicebank in Japanese and when I try to render a UST with moresamp, all of the higher notes just don't play at all, I wonder what I should do?

I use audacity and I record at Hz 44100


Oh and uh.... hello! I'm new here
 

Hikien

Teto's Territory
Thread starter
you know what? I don't even know how to use the dang thing all together :<
I'm a mess
 

Hikien

Teto's Territory
Thread starter
It only happened to the highest pitches that I recorded at, I used moresampler on both of the “tool” boxes
 

sangv

Ruko's Ruffians
Defender of Defoko
Are the samples in AIFF format instead of WAV? UTAU and Moresampler both support both formats, but I've found that Moresampler is weirdly finicky with AIFF audio even if it supports it.
 
  • Like
Reactions: Big_B and Hikien

Hikien

Teto's Territory
Thread starter
No, they’re wav files... I think it might be the way I aliased them to be honest.

Everything from C5 and up is aliased with a prefix “^”
 

Big_B

Ruko's Ruffians
Defender of Defoko
It is possible that it's your aliases fault, but if you change it and it doesn't work try change your preutturance and overlap values to see if it isn't your oto.
 

Hikien

Teto's Territory
Thread starter
Welp, now I have to rename several files, since it appears that Moresampler cant recognize any files with that character in it... I wanna scream.
 
  • Like
Reactions: kam0109 and Big_B