'Initialize Frequency Map' isn't working!

Discussion in 'UtaHelp' started by Neo_Colorrose, May 26, 2018.

Tags:
  1. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    17
    Likes Received
    5
    Trophy Points
    5
    So basically what is happening is I recorded the sound "そ" and no matter what I do the sound is always distorted. I click "initialize frequency map" and nothing happens, I've tried re-recording and renaming the file...and nothing works. the yellow line on the editor is still going crazy and I don't know how to fix it.
    please help
     
  2.  
  3. Line Gheist

    Line Gheist Ruko's Ruffians Defender of Defoko

    Messages
    38
    Likes Received
    176
    Trophy Points
    38
    Does it have an oto configuration for the file? In addition did you ever rerecord the file? Sometimes old frq files don't get deleted and will interfere with a new sound file. Try deleting the FRQ from the voice folder and regenerating it
     
  4. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    17
    Likes Received
    5
    Trophy Points
    5
    I re-recorded the file multiple times and tried deleting the frequencies in the folder I will try to delete them all and record them and oto them again. but I tried both of those things before and they didn't work

    --- Double Post Merged, May 26, 2018 ---
    nevermind I got it to work.

    It turns out (to anyone who may have this problem in the future)
    you must delete the FRQ in the FOLDERS AND THE VB SETTINGS
    i was so confused but it turns out I never deleted the note in the settings and the folder before I rerecorded
     
    Last edited: May 26, 2018
    Line Gheist likes this.

Share This Page