iroiro plugin stopped working

Discussion in 'UtaHelp' started by phialiform, Sep 12, 2018.

  1. phialiform

    phialiform Momo's Minion

    Messages
    2
    Likes Received
    4
    Trophy Points
    8
    so, one day the plugin just stopped working and i haven't been able to fix it ;-;
    i've uninstalled utau, reinstalled it, move the folder to my desktop, downloaded the plugin again, but it doesn't show up in the plugin menu (and when i load it from the folder, it says
    "" is an invalid integer
    Press OK to ignore and risk data corruption.
    Press Cancel to kill the program.

    pressing ok doesn't work either ;-;
    can someone please help me out?
     
  2.  
  3. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,495
    Likes Received
    2,717
    Trophy Points
    138
    Let me hop on my laptop real quick and look at my plugins.
    Are you using iroiro or iroiro2?
     
  4. phialiform

    phialiform Momo's Minion

    Messages
    2
    Likes Received
    4
    Trophy Points
    8
    aren't you supposed to replace the exe file in iroiro to the iroiro2 exe?? if not then that's probably why mine doesn't work ;o; ?
    --- Double Post Merged, Sep 12, 2018, Original Post Date: Sep 12, 2018 ---
    i tried iroiro2 and it didn't work either? it gave me two messages but they're in japanese
     
  5. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,495
    Likes Received
    2,717
    Trophy Points
    138
    Can you screencap your plugins folder and what you have inside the iroiro folder(s)? And screencap the errors if possible.
     

Share This Page