Moresampler (and general rendering) problems

justsomenerd

Momo's Minion
21
So I recently had to upgrade to windows 10 due to having to replace my hard-drive, so now I had to reinstall everything. UTAU mostly works (it gave me some troubles with sound playback but I managed to fix that one, more on that later), however I can't use moresampler. I tried different samplers (namely fresamp14 and VS4U) they work, albeit only if I select the 'no batch file for rendering' setting - otherwise I just get the failed to generate wav file error.

Specs and notes:
- I use Windows 10 home edition (specifically 1809 built.)
- I use a Dell laptop with dell audio settings installed
- I use Realtek High Definition Audio drivers
- I installed the latest version of UTAU, which at the moment I think is 0.418e
- Same for moresampler, version number 0.8.4
- I installed UTAU straight in the documents folder (I tried the 'install into program files+permission changes' method I have seen suggested in other threads and the tutorial below first, same results as described above hence why I tried to install in documents instead.)
- I changed the locale to Japanese and the point and decimal things too (I followed this tutorial, for reference)
- I don't experience sound troubles with the other softvare I installed so this seems to be an utau exclusive problem.

Any and all help is greatly appreciated
 

Sync_Ye

Ruko's Ruffians
Defender of Defoko
So I recently had to upgrade to windows 10 due to having to replace my hard-drive, so now I had to reinstall everything. UTAU mostly works (it gave me some troubles with sound playback but I managed to fix that one, more on that later), however I can't use moresampler. I tried different samplers (namely fresamp14 and VS4U) they work, albeit only if I select the 'no batch file for rendering' setting - otherwise I just get the failed to generate wav file error.

Specs and notes:
- I use Windows 10 home edition (specifically 1809 built.)
- I use a Dell laptop with dell audio settings installed
- I use Realtek High Definition Audio drivers
- I installed the latest version of UTAU, which at the moment I think is 0.418e
- Same for moresampler, version number 0.8.4
- I installed UTAU straight in the documents folder (I tried the 'install into program files+permission changes' method I have seen suggested in other threads and the tutorial below first, same results as described above hence why I tried to install in documents instead.)
- I changed the locale to Japanese and the point and decimal things too (I followed this tutorial, for reference)
- I don't experience sound troubles with the other softvare I installed so this seems to be an utau exclusive problem.

Any and all help is greatly appreciated
leave the cache settings equal to this will probably solve your problem (note: remembering that moresampler must be wavtool and resampler)

upload_2019-9-2_11-19-36.png

upload_2019-9-2_11-19-28.png
 

justsomenerd

Momo's Minion
Thread starter
21
Well I did change it to that just now but unfortunately it did not fix the issue
Thank you for the suggestion thought I did not actually think of that
But from the looks of things UTAU just seems to be unable to render with a batch file in general and without it moresampler refuses to work at least for me
 

justsomenerd

Momo's Minion
Thread starter
21
Update 2019. 09. 04: I actually figured out what was the problem, and by pure accident at that. (I had some troubles with a different program because my antivirus.) Turns out, all I had to do was dissable auto sandboxing for my utau folder in Comodo (here is the link if anyone has similar issues). I had my suspicions that it had to be Comodo that was causing this but it's nice to have confirmation.