Raise by generate batch process: Path not found

Discussion in 'UtaHelp' started by Shuhara, Jun 12, 2018.

  1. Shuhara

    Shuhara Momo's Minion

    Messages
    3
    Likes Received
    2
    Trophy Points
    5
    My UTAU seems to have this problem: Every time I try and play the song I imported or generally just click 'Play': it says '[Raise by-generate-batch-process]Path not found'.
    Any help?
     
  2.  
  3. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,442
    Likes Received
    2,639
    Trophy Points
    138
    What bank/UST are you using?
    What resampler?

    Try clearing the cache of the UST.
    Select all notes, right click, clear cache.
    upload_2018-6-14_15-54-22.png
     
  4. Shuhara

    Shuhara Momo's Minion

    Messages
    3
    Likes Received
    2
    Trophy Points
    5
    I am using Uta Utane [Original voicebank for UTAU] and I don't know. I can't load any UST's or import them anymore without 'Path not found' again.
     
    partial likes this.
  5. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,442
    Likes Received
    2,639
    Trophy Points
    138
    Does the voicebank itself open just fine?
    As in, can you open the voicebank's folder and see the file names, etc?
    upload_2018-6-16_14-31-15.png
     
  6. Shuhara

    Shuhara Momo's Minion

    Messages
    3
    Likes Received
    2
    Trophy Points
    5
    I know this is stupid,But I have extracted the download,and I don't seem to see the UTAU folder?
     
    partial likes this.
  7. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,442
    Likes Received
    2,639
    Trophy Points
    138
    It's not stupid. You need help. There's no shame in asking for it or having trouble.
    Could you take a screenshot please?
     

Share This Page