Utau installation stuck.


Momo's Minion
I had followed the installation guide for Utau and everything needed(Japanese IME and locale ) is in place but when I actually start the installation the Utau installer reaches near the end of the installation, opens windows installer and is stuck on preparing to install. I set the file destination to Program Files x86, I have all the language stuff set and I unzipped the installer so I'm not sure how to solve this.


UtaForum power user
Defender of Defoko
Please set the file location outside of Program Files, such as Desktop or Documents.


Momo's Minion
Thread starter
I got the installer from the official source, I unblocked the zip file and tried (to no avail). I tried using older versions but they run into the same problem. I have everything I'm supposed to have and have changed the root folder several times upon several attempts to install it.I have adequate storage and ram as well as the Japanese IME, locale etc. I've opened it as an administrator given the installer top priority and reinstalled the installer at least 15 times. I've unregistered and reregistered windows installer and restarted my computer several times


Similar threads