UTAU Keeps Crashing???

Discussion in 'UtaHelp' started by Reson_Lore, Oct 8, 2018.

  1. Reson_Lore

    Reson_Lore Lord Of Edge Defender of Defoko

    Messages
    91
    Likes Received
    26
    Trophy Points
    38
    Okay, so a few days ago, I was fixing a voicebank for someone. The voicebank ws really messed up, I might add. Every now and again, UTAU crashed. It had never done that before, and only did it when rendering certain sounds. I figured it was just because of how broken the voicebank was, but even after that, it's still doing it. I thought it was just that voicebank that was temperamental, but no; it's like the entire program is corrupt. I've tested all my voicebanks and with every single one of them, UTAU doesn't render anything more than three or four notes before crashing. When it does render, it sounds completely glitched out and corrupted.

    Sometimes it's okay, but most of the time it isn't. I've even tried completely reinstalling it but it keeps on happening.

    Any advice?
     
  2.  
    6_Jpop CDJapan
  3. Reson_Lore

    Reson_Lore Lord Of Edge Defender of Defoko

    Messages
    91
    Likes Received
    26
    Trophy Points
    38
    It's gotten worse. Now it won't even render more than one note before crashing
    --- Double Post Merged, Oct 9, 2018, Original Post Date: Oct 9, 2018 ---
    ooo, replyception.

    I managed to fix the issue by uninstalling 0.4.18e (still don't know what caused the issue with that particular version though) and I'm now using the unpatched version of 0.4.18.
     

Share This Page