UTAU sounding gravelly for no reason

Discussion in 'UtaHelp' started by Neo_Colorrose, May 26, 2018.

  1. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
    I've had this problem since yesterday...the sound I was working on then worked but now I tried the same thing and since the editing looks fine I thought it was ok. I play it and the sound is gravelly as hell. I don't know what I'm doing wrong.

    (yes 'Initialize frequency map' is still useless in this situation)

    and on top of that when I delete a file in the folder and then in the VC settings when I reopen the vc settings on a new project the folder stays even though it's deleted in both places.

    I'm so frustrated right now...
     
  2.  
  3. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    452
    Likes Received
    113
    Trophy Points
    63
    Could you please post what resampler you're using, along with an audio clip where this occurs?
    Also, does it happen with every UTAU or just this particular bank?
     
    suzaki likes this.
  4. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
  5. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
    Ok I'm using a default resampler and here's a small audio clip of the sound that's driving me insane
    https://drive.google.com/file/d/1JkwyDzBTI3JzrZJj8LU-6lW7sq5sphQI/view?usp=sharing

    it only works on this voicebank from what I know but I did try it n a separate folder and got the same result

    (reposting because I forgot to directly reply)
     
  6. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    452
    Likes Received
    113
    Trophy Points
    63
    I need permission to see this file! I'm happy to wait, but clyp or soundcloud are a bit easier to access in the future.
     
  7. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
  8. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    452
    Likes Received
    113
    Trophy Points
    63
    Thank you, that is unusual... Can we see a screenshot of the sample open in the oto editor? and I assume this happens regardless of UST too.
     
  9. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
    yes regardless of ust

    here's the oto editor config:
    It might be a little different because I'm indignant and re-recorded it many more times to try and fix it

    help utau.PNG
     
  10. Nythoma

    Nythoma Momo's Minion

    Messages
    6
    Likes Received
    9
    Trophy Points
    12
    I'm not at home right now so I can't listen to the audio for a few hours but I had a very similar problem a few years ago. Those huge drops you see in the frequency might be causing the bad sound. While tedious, I found that editing the frequency map so that those values are closer to the average values can help to balance out the sound, if that makes any sense. Are all of the samples like that?
     
  11. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
    no not all of the samples. all other samples up until now work just fine except for Pu. (the full vb isn't recorded yet and I'm going bit by bit because it keeps my focus for longer). However, I don't know how to edit the frequency map, could you tell me how to do that?
     
  12. Nythoma

    Nythoma Momo's Minion

    Messages
    6
    Likes Received
    9
    Trophy Points
    12
    I can try :smile: I'll double check when I get home but once you open up the voice bank settings(where you configure the oto.ini) it should be the button on the bottom left. Once you open it, there will be a list of numerical values. Scroll through and change the ones that don't match the rest(ex. If most of them tend to be around 150-60 and one randomly shows up as something far from that such as 30 or 240, just change the value to something closer to the average values using the text box and click the button underneath it to apply the change if I remember correctly. Like I said I will double check to make sure. It's not the best solution but it's something that can improve the sound.

    Also if you find that nearly all recordings from now on have this problem(too many to manually edit) it could be a problem with how your computer renders the frq files. For whatever reason, my computer tends to do this as well but my laptop renders them fine using the same microphone. I'm not exactly sure why that is but maybe you could try to have someone else render the files for you if possible? I'm not sure if it will work but it's just an idea if editing the frq map becomes too much.
    --- Double Post Merged, May 28, 2018, Original Post Date: May 28, 2018 ---
    If you need a better explanation of how to edit the frq map I found a tutorial here: http://utaforum.net/resources/frq-file-editing-guide.8/
     
  13. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
    I tried editing the frq file and it still makes the noise. It's still gravelly even though the orange line is extremely consistent. I'm giving up at this point but i'll try to get my friend to render the file if I can.
     
  14. Nythoma

    Nythoma Momo's Minion

    Messages
    6
    Likes Received
    9
    Trophy Points
    12
    I'm sorry I couldn't help. :sad: Maybe someone else will have a better solution. The only other thing I can think of is where UTAU is located/if you have that administrator restriction thingy on your computer. I know that can cause a lot of problems when working with UTAU that I have personally experienced as well(mine's been at my desktop ever since) and I wouldn't be surprised if it affected how the frq files are generated. Anyway, good luck! Don't give up!
     
  15. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
    I constantly see people ask "is your local japanese" and mine is. I haven't had trouble with my other voice bank since I was on my desktop and I mave most of the permissions on it. I looked at the tutorial and it got less gravelly but it was still very noticable...
     
  16. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    452
    Likes Received
    113
    Trophy Points
    63
    since it's just this sample, would you mind sending the raw file over so I can see if anything changes on my end?
     
  17. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
    I'll send the wav over if that's fine
    I'll use google since it's easier to download
    https://drive.google.com/file/d/1oPbTYSEPqAF8iJTRJhVZNsfbu7IGYL8z/view?usp=sharing ---- fu
    https://drive.google.com/file/d/14eMF1pG2utlsl91cCEgaAOMsDcGtog6r/view?usp=sharing ---- pu
    (fu is having the same problem now, could you check that one out too?)
    they're cv so it won't be hard to oto
     
    Halo likes this.
  18. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    452
    Likes Received
    113
    Trophy Points
    63
    They won't even play in my default resampler. Not sure what this is about but I'm troubleshooting. FWIW, it works with moresampler.
     
  19. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
    hmmmm did you oto it? Because it isn't a default cut off on both sides, already otod kind of thing.
     
  20. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    452
    Likes Received
    113
    Trophy Points
    63
    I did, i mean I literally get an error that says "can't generate WAV file" and a weird presamp-related error if I try to generate a FRQ with my main install.

    Edit: odd, I restarted and it worked. Still get the frqgen error but... oh well?
     
    Last edited: May 28, 2018
  21. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    16
    Likes Received
    5
    Trophy Points
    5
    is it like that for any note? does it work with your resampler?
     

Share This Page