UTAU won't install on Windows 10 & gets stuck with a Window's installer saying "Preparing to Install


Momo's Minion
I recently, downloaded Utau 0.418e which was the latest version of UTAUloid. I watched multiple online tutorials and followed every steps such as switching Microsoft IME to Japanese to not installing it on a Programfiles x86 folder. I also tried running it with "as administrator" & downloading the installer multiple times. I always get the same results with the Window's installer popping up saying "Preparing to install" indefinitely with my only method to exit was to use Task Manager & select "End Task". I also tried running the running the installer with "compatibility mode" hoping that the problem is only because I'm running on Windows 10 since the last time I installed UTAUloid was 8 years ago on a Window 7 desktop without facing any issues back then. I also tried the option of simply downloading the program itself without having to install the software and I got the same results of simply having the pop-up. As I watched almost every tutorial on the internet on how to install UTAUloid, I also noticed that a cmd event should also happen but instead I just get the pop-up that says "preparing to install" indefinitely. I'm not sure if this issue was just exclusive for my case and I hope there's solution regarding the installation problem that I currently face. Here's the screenshot of the installer whenever I try to install UTAUloid.
Utau troubleshooting.png

Similar threads