display issue?

Discussion in 'UtaHelp' started by ShindaSuzume, Jul 30, 2020.

  1. ShindaSuzume

    ShindaSuzume Momo's Minion

    Messages
    5
    Likes Received
    2
    Trophy Points
    7
    So i created the readme and character txt files
    i typed in japanese and it seems all the characters were completely randomised, it makes no sense at all
    not talking about the ???? deal, my laptop is set to japanese
    its just every character i typed turned into a completely random character
     
  2.  
  3. atomicreih

    atomicreih Teto's Territory

    Messages
    39
    Likes Received
    25
    Trophy Points
    23
    Does it display correctly once in UTAU or is this display issue also happening within the program? For me this only happens with txt files when I see them in their folders, but it shows up just fine in UTAU etc.
     
  4. ShindaSuzume

    ShindaSuzume Momo's Minion

    Messages
    5
    Likes Received
    2
    Trophy Points
    7
    so the text file is ok, just in utau profile its all messed up.
    for an example i typed japan into the text file and when i open the utau profile it looks like this
    [​IMG]
    [​IMG]
     
  5. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    3,117
    Likes Received
    3,958
    Trophy Points
    161
    You need to save your file in Shift-JIS encoding instead of UTF-8.
     
  6. ShindaSuzume

    ShindaSuzume Momo's Minion

    Messages
    5
    Likes Received
    2
    Trophy Points
    7
    How do I do that? I'm assuming its the encoding option in save as but i dont see Shift JIs
    [​IMG]
     
  7. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    3,117
    Likes Received
    3,958
    Trophy Points
    161
    I've heard that other users have selected ANSI and ended up with a compatible file, since your computer should already be set to Japanese locale and any Japanese characters would therefore be saved and rendered correctly.
    However, to minimize risk, I recommend using a more robust text editor like Notepad++ or Atom, which will allow you to explicitly select any encoding.
     
    ShindaSuzume likes this.

Share This Page