[HELP] My oto ALWAYS resets

Discussion in 'UtaHelp' started by 小_Victor, Apr 30, 2019.

  1. 小_Victor

    小_Victor Momo's Minion

    Messages
    14
    Likes Received
    16
    Trophy Points
    13
    Hello guys!
    I'm having a problem that I consider serious!

    I created a new voicebank with a Portuguese VCCV list of mine, and it is 100% with oto.
    It is organized as follows:

    [​IMG]

    When opening the UTAU I have the vision of 1585 properly organized phonemes and I can use naturally, FOR WHEN, THE PROBLEM STARTS THERE!

    [​IMG]

    Suddenly at the VV- folder resets !!!
    And also several other folders! And the number of lines decays to 1423 or even less.

    [​IMG]

    [​IMG]
    [​IMG]

    My friend lowered the voice bank, was able to use it, but when giving "Reload" in Voice configurations again the oto lines were erased, decaying to 1418

    "files: 553
    size: 124093940bytes
    uses: 1.6%
    voices: 1418 "

    Things I've tried:

    1 - Already tried to change the folder to several places
    2 - I have re-created the oto with the standard UTAU oto
    3 - I've recreated the oto with the SetParam
    4 - I've re-installed UTAU
    5 - I've already done a disk defragmentation
    6 - I've already created a new one
    7 - I have already created a new user
    8 - I already checked with an anti-virus if any kind of threat​

    I'm in trouble because this voicebank gave a work and long days of study before recording it, could anyone help me solve the problem or offer solutions that might work? I am eternally grateful! Thank you!
     
    Last edited: Apr 30, 2019
  2.  
  3. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    2,767
    Likes Received
    3,659
    Trophy Points
    157
    If it's always certain lines of the OTO that disappear, check that there is a corresponding audio file.
     
    小_Victor likes this.
  4. 小_Victor

    小_Victor Momo's Minion

    Messages
    14
    Likes Received
    16
    Trophy Points
    13
    Yes, there are files corresponding to the lines :/
     
  5. VY2's Sexy Lover

    VY2's Sexy Lover Teto's Territory Defender of Defoko

    Messages
    26
    Likes Received
    43
    Trophy Points
    17
    What directory do you have the bank saved in? It could be a problem with administrator privilege if you're trying to edit/save an oto that's under the default voice directory .
     
    小_Victor likes this.
  6. 小_Victor

    小_Victor Momo's Minion

    Messages
    14
    Likes Received
    16
    Trophy Points
    13
    The directory is:
    D:\VIICTOR

    My voicebank folder is at:
    D:\Nova pasta\Bancos de voz do UTAU
    and all the voicebanks works perfectly, even I move it to that folder it keeps resetting
    And I have admin access to folders
     
  7. 小_Victor

    小_Victor Momo's Minion

    Messages
    14
    Likes Received
    16
    Trophy Points
    13
    Hey guys! I was able to solve the problem, for some reason the "VV" folder and the "VV-" folder were conflicting, so I merged them and the two folders and formed the folder "VV_VVC" and everything worked perfectly!
    The folder "VC-" I changed to "VC" as a precaution,
    and I changed the shots from "Shift_FS" to "UFT-8" because there were numbers in the samples and in the alias
    Thanks to all who have tried to help me, hugs to all of the forum and servers of the Discord

    :creepy:


    [​IMG]

    Screenshot_7.png
     
    Last edited: May 18, 2019
    Haichou likes this.

Share This Page