Help, UTAU-SYNTH often corrupts prefix maps of UTAUloids

Discussion in 'UtaHelp' started by Wendi, Jul 17, 2018.

  1. Wendi

    Wendi 熊熊 !!! Defender of Defoko

    Messages
    108
    Likes Received
    263
    Trophy Points
    68
    I have an issue where UTAU Synth completely wipes out prefix maps of some utauloids I download. I've had decent luck with a few utauloids that are working properly.

    But for some utauloids like Gekiyaku, Number Bronze, Go-on Nero, and all of Gahata Meiji's banks, the prefix maps come blank. I always try to write the prefix maps in but they never save even if i click save/write in voice configurations.

    (Strangely Nero is the only one that did save when i edited it but I'm pretty sure it has something to do with the fact that her voicebank is just arrows but hers is the only one that saves if i try and edit her prefix map).

    When I download these utauloids theres always a prefix map in the folder so its not like they didn't come with a prefix map at all. But the prefix map seems to become blank once it goes into UTAU.


    Can someone help me with this problem? Yesterday a friend of mine said Gahata Meiji works fine for her and she's a Windows UTAU user, could this have something to do with the fact that I'm using Mac UTAU? If it matters, I'm using the .nib from Dante Designs for UTAU Synth to bypass the monthly code but i don't think thats the reason why. I'm pretty sure I had the same problem with Gahata Meiji before i used it.
     
  2.  

Share This Page