OREMO and SetParam Error

Discussion in 'Q&A and Tech Support' started by heta-tan, Mar 13, 2016.

  1. heta-tan

    heta-tan Genderless Goon Supporter Defender of Defoko

    Messages
    156
    Likes Received
    340
    Trophy Points
    84
    I recently got a new computer that runs on Windows 10. I just got all my program installed and I downloaded both Oremo 3.0 English and SetParam 3.0 English. I tried to open them but both of them gave me errors (which I included the screenshots for below)

    OREMO error: http://prntscr.com/aez69j

    SetParam error: http://prntscr.com/aez6vz

    If someone could help me with this, that would be great!
     
  2.  
  3. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    2,071
    Likes Received
    2,796
    Trophy Points
    157
    This looks like a locale error. OREMO and Setparam refuse to run at all unless the locale is Japanese.
     
    PrinceofHades likes this.
  4. _caustic_

    _caustic_ Very Gay in a Straight Way Supporter Defender of Defoko

    Messages
    931
    Likes Received
    1,396
    Trophy Points
    130
    In addition to what Ecchi has said, sometimes changing your locale back from japanese, rebooting, and then back to japanese and rebooting can fix it.
     
    PrinceofHades likes this.
  5. heta-tan

    heta-tan Genderless Goon Supporter Defender of Defoko

    Messages
    156
    Likes Received
    340
    Trophy Points
    84
    Ay! I knew I was forgetting about something when I was setting everything up. Thanks guys!
     

Share This Page