UTAU-SYNTH playback off pitch / wrong speed while using airpods?

Discussion in 'UtaHelp' started by gh0stluv, Jan 5, 2020.

  1. gh0stluv

    gh0stluv Momo's Minion

    Messages
    3
    Likes Received
    1
    Trophy Points
    7
    i'm using UTAU-SYNTH on a mac and i'm trying to make a UST from scratch with namine ritsu's normal voicebank, but when i listen to what i have on UTAU with airpods it's a different pitch and speed than when i listen through my mac's speakers. with airpods, the pitch is higher and speed is faster. this is a problem because the whole time while making the UST so far, i was listening through my airpods... so now everything's just messed up ;_; it happens with other voicebanks too - ritsu kire and rook are two others i use, and i have the same problem.

    i think the issue is with UTAU-SYNTH itself and how it deals with airpods and/or bluetooth devices, because my airpods play everything normally on every other program.

    if anyone could help fix this, it would be greatly appreciated!! thank you :smile:
     
  2.  
  3. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    225
    Likes Received
    204
    Trophy Points
    68
    I don't have a Mac and thus have never touched UTAU Synth... but maybe @Kiyoteru can help?
     
    gh0stluv likes this.
  4. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    2,895
    Likes Received
    3,791
    Trophy Points
    157
    I don't use bluetooth audio because of the lag/audio cutoffs, so I don't think I can help with this either. I can only recommend that you use wired audio for any music production.
     
  5. gh0stluv

    gh0stluv Momo's Minion

    Messages
    3
    Likes Received
    1
    Trophy Points
    7
    alright! thank you ^^
     
  6. 幸兔雪 (Yukito Yuki)

    幸兔雪 (Yukito Yuki) Pronouns: They/Them Supporter Defender of Defoko

    Messages
    784
    Likes Received
    2,096
    Trophy Points
    123
    Please let us know if switching to wired headphones solved to problem, so that someone who faces same issue in future can read if this helped or not.

    I also have mever used wireless headphones in UTAU or in DAW mixing progress (or with computer in general), so IDK.
     
  7. na4a4a

    na4a4a Outwardly Opinionated and Harshly Critical Supporter Defender of Defoko

    Messages
    1,034
    Likes Received
    1,639
    Trophy Points
    150
    The only suggestion I have is to disable the earbud microphone (in your settings) and seeing if that behaves better.

    Bluetooth audio in OSX has always been a problem. Generally it gets worse over time until you restart or mess with things in the terminal, which fixes it temporarily.
     
  8. gh0stluv

    gh0stluv Momo's Minion

    Messages
    3
    Likes Received
    1
    Trophy Points
    7
    yes, switching back to wired headphones helped!
     

Share This Page