Consonants getting cut off?

Discussion in 'Q&A and Tech Support' started by Akemi01, Dec 11, 2016.

  1. Akemi01

    Akemi01 Momo's Minion

    Messages
    6
    Likes Received
    2
    Trophy Points
    4
    I'm fairly new to Utau (I'm currently using a CV voicebank) and I was trying out different resamplers when I found bkh01, which works well for my voicebank, despite the fact that the beginning consonants are cut off in all the lyrics. You can only really hear the vowels. Besides this, this resampler is currently my favorite so I really want to find a way to fix my problem without using a different resampler. I also really dont have the time to make a VCV bank so thats off the table until i get the time. Hopefully the link below works, its a short example of what my voicebank currently sounds like with a UST for Children's War (Len's part), it sounds so much better than it used to besides the consonants being all junky!!! help please TT^TT
     
  2.  
  3. katli10

    katli10 Ruko's Ruffians Defender of Defoko

    Messages
    70
    Likes Received
    123
    Trophy Points
    42
    Did you oto the samples?
     
  4. Akemi01

    Akemi01 Momo's Minion

    Messages
    6
    Likes Received
    2
    Trophy Points
    4
    No, i tried but I wasn't sure how to do it, how would I oto it so the consonants arent cut off?
     
  5. katli10

    katli10 Ruko's Ruffians Defender of Defoko

    Messages
    70
    Likes Received
    123
    Trophy Points
    42
    Go on YouTube and search for a CV oto tutorial. I can't recommend one since I've never oto'd a CV bank before, but there's a wide variety of them.
     
  6. Kiyoteru

    Kiyoteru "Hiyama" Supporter Defender of Defoko

    Messages
    2,022
    Likes Received
    2,669
    Trophy Points
    157
  7. 幸兔雪 (Yukito Yuki)

    幸兔雪 (Yukito Yuki) Defoko's Slaves Supporter Defender of Defoko

    Messages
    512
    Likes Received
    1,306
    Trophy Points
    123
    Hello!

    Have you tried to use other CV VB in that UST?
    (Teto, Defoko, Momo etc: basically tried with any other CV VB that isn't your and you know to them have good oto)

    If their consonants sounds in that UST cut off too, then the "problem" is on UST, not in VB's oto.ini file.

    To "fix" that UST, remove 0 (zero) from STP!

    How to remove zero from STP from any UST:

    1) To remove 0 from STP press ctrl+A to select all notes from UST
    2) hit ctrl+E
    3) Now then pops out a new little window: there somewhere is “STP”, remove “0” from STP by hitting "clear" button (don't put any new numbers etc in STP, just leave it blank after you've removed "0" there)
    4) now UST is fixed and ready to use!

    EDIT: I leave a link to a video tutorial how to remove STP just in case (video not by me)

    I hope that its fixed the problem. If not then you probably need to re-oto your VB....
     
    Last edited: Dec 12, 2016
    Kiyoteru likes this.

Share This Page