Utau is silent i'm confused why?

Discussion in 'UtaHelp' started by Rice Life, Apr 19, 2018.

  1. Rice Life

    Rice Life Teto's Territory

    Messages
    67
    Likes Received
    15
    Trophy Points
    28
    so the utau , i'm working with is CV, and it had worked previously with other usts except the one i'm using the one i'm using is a cv ust that i used with an unstable version/ earlier version of the utau which became unavailable, so i no longer use that person as it was very flawed but i got it on drive so i can find but i checked ant it had aliases filled in for the hiragana in romaji and the oto was all there perfectly in tact and when i select the notes to try to play them it may show the panning line once if you do it again doesn't even pan it does nothing the notes are just silent , why is it silent? i haven't had this problem before and before you ask yes my locale was changed way before i installed utau and yes it's a zip file i extracted,
     
  2.  
  3. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,495
    Likes Received
    2,717
    Trophy Points
    138
    Are you fitting the UST to your voicebank?

    Hit CTRL and A, then CTRL E to open the properties box. Make sure to clean STP, preutterance, and overlap. Then make sure to clear your cache. I will be hopping on PC shortly to provide screencap if needed,

    Does your UST have a strange suffix? If you click on one single note and hit CTRL G, does it pull up an oto entry?

    What resampler are you using?
     
  4. Rice Life

    Rice Life Teto's Territory

    Messages
    67
    Likes Received
    15
    Trophy Points
    28
    i figured out i just had to restart my laptop , it was a sound issue with the laptop i thought there was something wrong with utau as surely all vbs can't be that messed up.
    what is resampler again? if anyone can tell me thanks
     
    partial likes this.

Share This Page