UTAU isn't reading my samples?

Discussion in 'UtaHelp' started by skeletxnqueen, Feb 14, 2020.

Tags:
  1. skeletxnqueen

    skeletxnqueen Momo's Minion

    Messages
    3
    Likes Received
    0
    Trophy Points
    1
    I don't know if it's because I named them in hiragana or what. My system locale is set to Japanese so that would be a really weird reason. When I double click them, they don't make any sound :sad:
    [​IMG]
     
  2.  
  3. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    2,919
    Likes Received
    3,807
    Trophy Points
    161
    Please show your file names in the folder, as well as a screenshot of your system settings where you changed locale. Many users accidentally change other language settings to Japanese instead of locale.

    Additionally, where do you have UTAU installed? I strongly advise putting it somewhere outside of Program Files.
     
  4. skeletxnqueen

    skeletxnqueen Momo's Minion

    Messages
    3
    Likes Received
    0
    Trophy Points
    1
    Thank you so much for your response! Here's the screenshots
    [​IMG]
    [​IMG]
    I don't have all my samples saved yet because if there's a problem with how I'm naming the files (legit just copy and pasting from the reclist I'm using), I wanna catch it early on so I don't have to rename like 180 files.

    For now, I do have UTAU installed in my Program Files but I'll move it if that'll really help! Thank you for the advice I never thought about that :0
     
  5. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    2,919
    Likes Received
    3,807
    Trophy Points
    161
    That's Location, not Locale. Please follow these instructions: https://java.com/en/download/help/locale.xml
    And do not enable the unicode beta option. Fix locale, restart your computer, then delete, redownload, and reinstall UTAU and all related files.
     
  6. skeletxnqueen

    skeletxnqueen Momo's Minion

    Messages
    3
    Likes Received
    0
    Trophy Points
    1
    Thank you! I can now see my file names within the program, but no audio plays when I double click them still. I'm very new to VCV voicebanks and I'm wondering if there's something wrong with how I've named my files or something. :sad: But this is a step in the right direction, I can see the names now. Is this a common problem though? No audio comes out at all D:
     
  7. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    2,919
    Likes Received
    3,807
    Trophy Points
    161
    Do other, fully configured voicebanks work properly? You can use those as a model for how to make your own.
     
    WinterdrivE likes this.

Share This Page