UTAU putting vibrato on every note?

Discussion in 'UtaHelp' started by partial, Sep 19, 2017.

  1. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,446
    Likes Received
    2,653
    Trophy Points
    138
    This is a problem I've had that has made me disinterested in using UTAU for quite some time. I am sure the solution is simple, but I can't find it.
    Every single time I make a note, no matter the length, it is given 100% vibrato (meaning, across the whole length of the note) and I'm not sure how to make it stop. I believe at one point I did have this set as the default vibrato, but I don't want it to be 100% on every single note, all the time.
    Screencap for reference.
    [​IMG]
    [​IMG]

    How can I make vibrato remain unticked, like portamento, until I tick it for the notes I want it on?
     
  2.  
  3. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    2,533
    Likes Received
    3,423
    Trophy Points
    157
    Check your settings in Tools > Note Default > Pitch Control. If you untick Vibrato there, it should untick it for all future notes.
     
  4. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,446
    Likes Received
    2,653
    Trophy Points
    138
    thank you, this fixed it!
     

Share This Page