UTAU-Synth problems

Discussion in 'Q&A and Tech Support' started by Sassy Peacock, Sep 7, 2017.

  1. Sassy Peacock

    Sassy Peacock Momo's Minion

    Messages
    4
    Likes Received
    15
    Trophy Points
    8
    Hey haven't been active on here for a while. Anyways, in my introduction that I first posted I mentioned this problem that I had with UTAU-Synth. I'd do regular UTAU, but unfortunately a Mac is all I have to work with.

    So the problem is that whenever I've tried doing any recordings and putting them into the program, it says under the title that there are no files. When I go into the .oto, all that plays for every file is just a loud static sound.

    At first, I was thinking that it was either that I had a crappy mic, or there was a problem with the .oto. So a while back I got a much better microphone to work with. I tried putting in some recordings with it again, but it was still the exact same.

    Maybe there was a problem from back when I downloaded UTAU-Synth idk. I haven't been able to find any other threads from the past that have talked about this. Any help would be appreciated, thanks! :uhuhu:
     
  2.  
  3. Sync_Ye

    Sync_Ye Momo's Minion

    Messages
    29
    Likes Received
    15
    Trophy Points
    12
    the recordings need to be in .wav mono 44KHz 16 Bits or .aiff (for moresampler since it supports both formats), otherwise it will give you a blank file when you make the oto.
     
    Kiyoteru likes this.
  4. Tompole5

    Tompole5 Momo's Minion

    Messages
    5
    Likes Received
    1
    Trophy Points
    7
    I DoD the same thing apparently before too. If your exporting g the files in Audacity, make sure that the Wav bit type is 16 but and not 32.
     

Share This Page