Contextual ん Plugin

Contextual ん Plugin v1.2

The plugin is now compatible with romaji USTs that write ん as n.

When using the plugin with a voicebank for the first time, it creates a context-n.ini file in the voicebank folder. Settings are copied from default.ini, so to enable romaji compatibility, users can manually copy settings from default-romaji.ini instead.

The format of context-n.ini has changed, adding new information. The Settings section has the flag for romaji compatibility. The Exceptions section has lyrics containing n which do not correspond to ん, such as na (な in hiragana).

The plan for v1.3 is to include a GUI when creating new context-n.ini settings for a voicebank, to make customization easier.
  • Like
Reactions: UnclePeter
Users can now set individual voicebank configurations using a context-n.ini file in the voicebank folder. You are free to distribute this along with your voicebank release, as well as including the entire plugin in accordance with the license.
  • Like
Reactions: UnclePeter