Trouble with UTAU

ChaliceStine

Momo's Minion
4
Hello! Hope you are having a good day or night!

So I got a new computer for Christmas and I've gotten utau on it, and I'm remaking my utau. I deleted my first attempt, because I was having trouble with the oto (this is relevant I promise).
Anyways, whenever I make a new voicebank and look at it's oto in utau's voicebank settings, it shows the old oto of the utau I deleted and I'm unsure on how to change it, as reloading doesn't work. Utau also shows deleted voicebanks even when I reload the voice files.
Screenshot (21).png Screenshot (22).png
Is there any way I can fix this? I really would like to start using utau on my new computer, but this drawback makes me unable to test my utau completely.

Thank you! I'm sorry for bad formatting!
 

HulderBulder

Ritsu's Renegades
Defender of Defoko
369
Norway
I see you've installed utau in programfiles. That folder location usually requires you to edit the UTAU folder permissions so the program is allowed to generate files (save oto.ini edits, render of usts ect.). Another option is to move/install UTAU outside of programfiles.
 

Kiyoteru

Local Sensei
Supporter
Defender of Defoko
The oto.ini file is currently encoded in UTF-8, but UTAU reads files in Shift-JIS. Assuming that your computer is using Japanese locale (Japanese language for non-unicode programs), then saving the oto.ini as "ANSI" will force it to use Shift-JIS.
 

ChaliceStine

Momo's Minion
Thread starter
4
I see you've installed utau in programfiles. That folder location usually requires you to edit the UTAU folder permissions so the program is allowed to generate files (save oto.ini edits, render of usts ect.). Another option is to move/install UTAU outside of programfiles.
This seems to be the answer to my problem, it's fixed! Thank you!