Utau application wont install, just installation folder


Momo's Minion
Hi!! Im new to Utau and tried installing it today, but it physically will not go on my computer. I followed all the steps and added a Japanese keyboard to my computer and changed my locale, and i went on the website to install it and the actual file itself got on my pc (utau0418e-inst) so i clicked on it and it said it successfully installed, however nothing else comes up on my computer. I was told on tutorials after it says successfully installed a little application should pop up on the homescreen but ive gotten nothing. Whenever i go on files the only thing that comes up is the installation file and when i click on it it just takes me back to the screen that shows its downloaded. Even why i tried to extract the file it says it was empty. Can somebody please help :sad:(


UtaForum power user
Defender of Defoko
What folder did you specify when you first installed it? Can you check there?

When you run the installer again, it should be giving you options to repair or uninstall. Can you try the repair option? If that doesn't work out, you can try uninstall, then reinstall and make sure you know exactly which folder you're trying to install it to. Remember that you need to change the folder to be something that's NOT program files.

Similar threads