UTAU not working properly on Windows 8

MiyuSama639

Teto's Territory
Well, I got a new laptop with Windows 8 (64bits) a while ago, and the first thing I did was to install the newest version of UTAU. It showed a lot of mojibake, and it was my fault that I didn't change the locale :bigtears: I unisntalled it and deleted all the files, except the voicebanks, which I moved to another folder in my desktop.
After that, I downloaded and installed Japanese, and then changed the System Locale to that language.
I re-installed UTAU and putted back all my plugins and VBs.
There was no mojibake. But everytime I opened an .ust file (even without opening it, just randomly putting notes on the pianoroll) it only played/rendered the vowels and the "n" .wav files. I'm familiar with that, because it happened to me with Windows Vista once, and changing the system locale fixed it.
Obviously this time didn't work because the locale is already in Japanese :cry:
I hope someone can help me orz if you can't don't worry.
Thank you for reading, and sorry if there are mistakes, since English is not my mother tongue :cry:
 

Ant

Teto's Territory
Defender of Defoko
I'd redownload your voicebanks. They'd still cause problems since you downloaded them before the locale switch.
 

shinami

Procrastination Queen
Tutor
Supporter
Defender of Defoko
If the voicebanks are hiragana encoded you HAVE to redownload them after changing locale.

Edit: Oh, Ant and I have the same timing. XD
 

MiyuSama639

Teto's Territory
Thread starter
EDIT 2: Well, a friend of mine fixed it, now it renders properly ;_; but I can only use CV voicebanks, VCV does beeping sounds. Any ideas on how to resolve this? orz


EDIT:Well, I did what you told me to do and it did not work orz it only renders vowels and n's orz
Thank you though orz





Thank you so much for your help guys ;_;
 

Similar threads