(FIXED) Why isn't the tempo of the vocals matching the tempo of the song

rainydaze

Momo's Minion
I'm making a cover but the vocals and the off vocal version of the song I'm covering just doesn't match? I tried adjusting the speed of the vocals and it still doesn't sound right :-(
 

Ibis

Momo's Minion
Are your vocals playing at the right speed, just in the wrong place? In that case, you'll just have to move the vocal sample in order to match up with the music. I find it helps to have three files: the off vocal, the original, and your vocals. Match up your vocals with the original so that they are playing the the same time, then delete the original version so that only the off-vocal and your cover vocals are left. You may have to do this in multiple sections, not just at the beginning.

If it still does not match up, you'll probably have to look at your UST. Does the tempo of your project and the tempo of your vocals match? There is an option to change the tempo of vocals that is separate from what your project file is set at. Maybe try highlighting all of the notes and changing the note tempo to what the project is set at?
 

rainydaze

Momo's Minion
Thread starter
Are your vocals playing at the right speed, just in the wrong place? In that case, you'll just have to move the vocal sample in order to match up with the music. I find it helps to have three files: the off vocal, the original, and your vocals. Match up your vocals with the original so that they are playing the the same time, then delete the original version so that only the off-vocal and your cover vocals are left. You may have to do this in multiple sections, not just at the beginning.

If it still does not match up, you'll probably have to look at your UST. Does the tempo of your project and the tempo of your vocals match? There is an option to change the tempo of vocals that is separate from what your project file is set at. Maybe try highlighting all of the notes and changing the note tempo to what the project is set at?
Sorry for the late reply, I adjusted the tempo a little bit on utau and it sounds better now. Thanks! :-)
 

Similar threads