oh boy, a thread asking for aviutl help


Momo's Minion
I have 1.10 + extras that's just a folder with the application. it works; I figured I'd try to actually install the one here https://www.videohelp.com/software/AviUtl (extra pack 1.14)but the installer fails with a 404 error everytime when downloading the additional files.
I tried unchecking that extra package when asked what to install, to maybe work around it, but it didn't work. not sure whats to do about that.

... but anyway, I'm trying to export .mp4 because well, I prefer it over avi (mostly that beefy file size, yikes) and I keep getting an error

I've read in a youtube comment that you need to specify in the video encoding settings for this specific exe, located in the 3rd party folder, "x264_8bpp.exe". however, it seems to be missing from that folder (it may not have been included with this pack? hence why I tried to download 1.14 to no avail.)

so I'm not sure what to do. on a side note, I also get this error every time I open aviutl, but then the program operates normally, so idk what its beef iswhat.PNG


UTAU English advocate
Retired User
Defender of Defoko
I can back up my aviutl and dm a link to you if you'd like. I haven't downloaded it from videohelp in quite some time so I don't know how common the error you're getting is.

edit: i'm just gonna go ahead and shoot you a pm with the link since i tend to come and go at random. it is version 1.14!
Last edited: