LipSync help

flutteraliviaNL

Teto's Territory
unknown.png


When ever I inport a vsq the vsq tracks look like this and idk what to do about it

I have the applocale aredy set, I tried both hirigana and romaji, tried redownloading it. But it alwase does this
someone on discord tried to help but had no more ideas on how to fix it
enymore ideas would be nice ;--;
 

partial

UTAU English advocate
Global Mod
Supporter
Defender of Defoko
Can you import the VSQ into UTAU? How does it look when you do?
Do you have Vocaloid? If so I'd recommend opening it up and looking at it there, too.
If you want, I can take a look at the VSQ for you. I've got V2. This looks like it could be a phoneme/lyric issue, maybe.
 

flutteraliviaNL

Teto's Territory
Thread starter
Can you import the VSQ into UTAU? How does it look when you do?
Do you have Vocaloid? If so I'd recommend opening it up and looking at it there, too.
If you want, I can take a look at the VSQ for you. I've got V2. This looks like it could be a phoneme/lyric issue, maybe.
utau.png
vocaloid.png


it looks fine in both vocaloid and utau =3=, idk what lipsync wants from me
 

partial

UTAU English advocate
Global Mod
Supporter
Defender of Defoko
Try exporting the VSQ from UTAU and see if that helps. I know it's the same thing, but sometimes a re-export from a different program fixes things.

Do other VSQs work with LipSync? If not, it could very well be an AppLocale vs system local issue.
 

flutteraliviaNL

Teto's Territory
Thread starter
Try exporting the VSQ from UTAU and see if that helps. I know it's the same thing, but sometimes a re-export from a different program fixes things.

Do other VSQs work with LipSync? If not, it could very well be an AppLocale vs system local issue.
hhh, sorry for the late reply. I had some things to do

but ye, the same thing happens, both with original VSQs and exported VSQs from utau
 

partial

UTAU English advocate
Global Mod
Supporter
Defender of Defoko
Did you set your system locale to Japanese, or are you using purely applocale?
 

partial

UTAU English advocate
Global Mod
Supporter
Defender of Defoko
How are you importing the VSQ files into lipsync?
 

partial

UTAU English advocate
Global Mod
Supporter
Defender of Defoko
Make sure you're trying to import VSQ format, not VSQx.
Import VSQ by right clicking on the VSQ track, not by File > Open UST/VSQ.

Where is Lipsync located? If it's in program files or another admin area, move it out and into Documents or to the Desktop.
 
  • Like
Reactions: flutteraliviaNL

flutteraliviaNL

Teto's Territory
Thread starter
Make sure you're trying to import VSQ format, not VSQx.
Import VSQ by right clicking on the VSQ track, not by File > Open UST/VSQ.

Where is Lipsync located? If it's in program files or another admin area, move it out and into Documents or to the Desktop.
dont mind the vsqx thing dfbfwjg, my small brain typed VSQx instead of VSQ

but the same thing happens nonthereless

the lipsync model is in the same folder as my lipsync stuff

i maniged to make it work by inporting it into ripsync first, but i never uderstud why lipsync does what it does
 

partial

UTAU English advocate
Global Mod
Supporter
Defender of Defoko
dont mind the vsqx thing dfbfwjg, my small brain typed VSQx instead of VSQ

but the same thing happens nonthereless

the lipsync model is in the same folder as my lipsync stuff

i maniged to make it work by inporting it into ripsync first, but i never uderstud why lipsync does what it does
Yeah, that's seriously strange. I'm honestly stumped right now, sorry. I'll think on it... and hopefully get back to you.
 

Similar threads