OREMO Error during param

Leffolz

Momo's Minion
Hello everyone!
I'm a little new here (in terms of making an account and actually posting) so I apologize if this might be the wrong category to post! I'm a Japanese American so I have no problem with anything written in Japanese and or in English. I'm here writing this because I have trouble using the Generate oto.ini in Oremo. I want to make a VCV so I recorded everything I needed. Now I just need to oto it... However, there's an error that I get whenever I use the generate oto.ini feature:
https://ibb.co/dpbH9n9
It says paramU(418,6)... I tried searching this up everywhere but I couldn't find any clue. Anyone know how to fix this issue?
 

Kiyoteru

Local Sensei
Supporter
Defender of Defoko
Disable Parameter Auto Correction. This means that the values may not be as close to ideal, but assuming the tempo and initial offset were set correctly, it should be most of the way there for a base. The main goal of generation is to get the aliases.
 

Leffolz

Momo's Minion
Thread starter
Disable Parameter Auto Correction. This means that the values may not be as close to ideal, but assuming the tempo and initial offset were set correctly, it should be most of the way there for a base. The main goal of generation is to get the aliases.
Thank you! It worked :smile: at first I got confused that it still didn't work--- but then I realized there was Parameter Auto Correction 1 and 2! I turned both of them off and the error was gone ^^;!
 
Similar threads
Thread starter Title Forum Replies Date
pigeon oremo volume error UtaHelp 1
Jai Oremo script error UtaHelp 2
Bakaloid OREMO error startup in script UtaHelp 1
morei oremo error - couldnt open [file location[ UtaHelp 2

Similar threads