TIPS resampler is speeding up my voicebanks?

BIRDMAN

Momo's Minion
So I've been working on a CV voicebank using the popular text-to-speech voice "Daniel". (Here's a YouTube video demo of what he sounds like for reference.)
For extra context, I just put every phoneme into the TTS, saved them one at a time - and then my sibling helped me tune them (so it sounds a little more like singing a note instead of just saying it) and pitch them up a little to sound like a specific character who uses that TTS. Each sample is pretty short and rough around the edges as consequence of it being a TTS sample, but it seems to do the trick as well as it can.

When I use the default resampler, he sounds a little dried out and weird - but so does pretty much every VB except Defoko, at least for me. So I like to use TIPS - it's the resampler that sounds the best for me, no other ones have really sounded as good. Unfortunately, when I try to use TIPS on him... this happens. (Google Drive video - I know his pronunciation and all that is a little funky it's the best I could manage LOL - and he sounds a little crunchy but usually TIPS fixes it, or fixes it enough for me to be content anyway)

This has never happened before, all of my other voicebanks can use TIPS just fine. It's pretty hilarious but it's also unfortunate because no other resamplers sound as good! Out of the ones I've tried the only one that seems to work is moresampler, and I don't know if I love it that much for him, unless maybe it's my only chance. :~(

Does anyone know what the issue might be? Is it because of the short samples? Would reinstalling TIPS do something? Do you know any other resamplers that have a similar function, maybe?
 

Halo

Icon by Wanpuccino @ DA
Administrator
Defender of Defoko
I've literally never seen this, that's... new. what were the settings you resaved with?
 

BIRDMAN

Momo's Minion
Thread starter
YEAH... needless to say I was pretty baffled (⊙ˍ⊙) LOL
I don't know about settings, I don't think I changed anything between the two clips except the resampler. What do you mean?
 

Halo

Icon by Wanpuccino @ DA
Administrator
Defender of Defoko
YEAH... needless to say I was pretty baffled (⊙ˍ⊙) LOL
I don't know about settings, I don't think I changed anything between the two clips except the resampler. What do you mean?
I mean when you were saving off the samples. UTAU samples are expected to be mono 16bit WAV, 44.1kHz. So I'd say check that first.
 

BIRDMAN

Momo's Minion
Thread starter
I mean when you were saving off the samples. UTAU samples are expected to be mono 16bit WAV, 44.1kHz. So I'd say check that first.
Oh snap, you got it! Not sure what the settings were before because I wasn't able find the details for some reason - but I downloaded a converter and input those features, it looks like it's working now! Thanks!
Post automatically merged:

i think it's because the audio isnt 44.1kHz, at least that's what happens to me. smartphones usually record as 48kHz. if that makes sense.
I think you're right! I couldn't find the kHz when I looked, so I assume that was the issue - but I found a converter and adjusted them accordingly, works just fine now!
Thank you guys! :~)
 
  • Like
Reactions: Halo and iceteafrog

Similar threads