[solved] Moresampler is no longer working.

Discussion in 'UtaHelp' started by partial, May 16, 2018.

  1. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,430
    Likes Received
    2,622
    Trophy Points
    138
    Every resampler I have with the exception of Moresampler is working.
    When I try to play any notes with Moresampler, the render box opens and closes instantly.
    The only change I made before it stopped working was I used UTAU Colors to dull down the saturation of everything.
    All plugins work, my locale is Japanese, and my decimal setting is a period (.), not a comma.
    Here are screencaps of my settings.
    upload_2018-5-16_14-5-14.png
    upload_2018-5-16_14-5-23.png
    upload_2018-5-16_14-5-32.png
    upload_2018-5-16_14-5-39.png
    upload_2018-5-16_14-5-47.png
    upload_2018-5-16_14-5-54.png

    Any ideas?
     
  2.  
  3. WyndReed

    WyndReed Dareka tasukete! Global Mod Defender of Defoko

    Messages
    75
    Likes Received
    642
    Trophy Points
    98
    Did you put Moresampler in the wavtool and resampler spots in the Project Configuration menu?
    Edit: I get the same error when I've forgotten to put it in the wavtool spot.
     
  4. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    1,430
    Likes Received
    2,622
    Trophy Points
    138
    Yes, I did have it set to wav tool and resampler.

    My problem was I had 'cache intermediate file's unticked. Ticking it fixed it!
     
    Kiyoteru and WyndReed like this.

Share This Page