Utau doesn't sing some notes

soy

Momo's Minion
Hi ! For some reason, the utau I'm using (Karasu Yuutsukoe) refuses to sing most notes from the ust. I tried to change the voicebank but the problem is still there, if not worse, and I'm pretty sure it would be the same with another utau. The notes he sings also seem to be pretty random. For example, when singing "mayonaka gaitou mitsume nagara", he only sings the "gara" at the end despite there being a "ga" earlier as well. He also seems to frequently change which notes to sing for some reason ??? Like I just tried again to make sure and he only sang "tsume (na)ga(ra)" this time

I made sure the locale has been changed to japanese, both the voicebank and ust are VCV, I'm using resampler, so I'm not really sure what causes the problem here. Any help ?


Here's a screenshot of the ust in question in case it helps : upload_2021-1-20_11-38-56.png
 

HulderBulder

Ritsu's Renegades
Defender of Defoko
I suggest check the decimalsettings. If it's set to a comma "," instead of a dot "." then it tends to cause resampler issues among other things.
The decimal settings can be found at the region settings of the computer (area for locale change), more/advance settings on the format tab, and on the number tab on the new window that popped up.

Resampler.dll tends to have errors/issues and sounds not as good as some other resamplers.
 
  • Like
Reactions: Senjitsu.ddb
Similar threads

Similar threads