Does anyone know how to fix these issues (strained sounds/silent notes for no particular reason)?

GeneralNuisance

Teto's Territory
Okay, so I'm making my first UTAU VB for public release - a multipitch VCV voicebank. After finishing the base pitch (C4), I decided to test it, noticed I was having issues with audio peaking (which reduces the audio quality), rerecorded and re-oto'd the appropriate samples, and then tested it again. I noticed the bank had more issues this time round. Most of these I know are frq errors, but there are two specific issues with unknown causes.
  1. The 'wi' and 'we' samples sound nothing like the rest of the bank. This bank, for the most part, has a powerful tone. These samples, which were recorded in the same tone as the rest of the bank, sound like they're from a whisper bank/sound very strained in the actual program.
  2. Sometimes a sound will be silent for no clear reason. The note is using the correct alias, the sound exists and has been oto'd, but for some reason, the note does not play anything.
I also just generally don't know how to fix frq issues, but someone on a different community has offered to fix my frq files where needed.
Any ideas as to what is causing this issue are greatly appreciated.
 

Kiyoteru

UTAU Sensei
Supporter
Defender of Defoko
Which resampler are you using? Your voicebank might be having issues just in the way it interacts with a particular resampler's algorithms, so you might want to try other ones to see what results you get.
 

GeneralNuisance

Teto's Territory
Thread starter
Which resampler are you using? Your voicebank might be having issues just in the way it interacts with a particular resampler's algorithms, so you might want to try other ones to see what results you get.
Moresampler. I might try fresamp/doppelter, but it also seems to act this was with the default resampler. Edit: Doppelter refuses to work with my PC and I can't find a fresamp dl anywhere. Edit 2: I downloaded a few other resamplers. All but moresampler and resampler.dll flat out refused to work with my PC.

While we're here, do you know how to fix the File I/O error that happens in Oremo when I try to record? The main message just says "failure."
[doublepost=1602354976,1602353008][/doublepost]Looks like Moresampler is the only resampler that both works with my PC and has a level of quality that I want.
So ... idk. What are your thoughts on this? Do you think it's a bank issue, because I honestly think it's a bank issue. 90% of the bank works beautifully with Moresampler, it's just this 10% that sounds strained/doesn't sound for some reason/has frq issues.
 

GeneralNuisance

Teto's Territory
Thread starter
For moresampler, you actually want to edit the desc.mrq file, since it doesn't use the default resampler's FRQ files. This is where you can download nmasao's frqeditor plugin: https://www.mediafire.com/folder/rra0zg66lb419/frqeditor
It also allows you to edit other resampler files, such as PMK files for TIPS.
I have the editor, I've tried to use it, but for some reason, it doesn't save the edits I make (probably cause I'm doing it wrong). The other issue is that the files for moresampler on those wi/we samples actually looks normal to my (albeit untrained) eye.

I'm going to try and regenerate all of the frq files, and try to regenerate the moresampler files as well (though I'm not sure on how to do that)

RE: My question on OREMO: I'm also going to reinstall OREMO, this File I/O error is driving me nuts lmao
 

IDOLTRASH

boobla
Supporter
Defender of Defoko
I have the editor, I've tried to use it, but for some reason, it doesn't save the edits I make (probably cause I'm doing it wrong). The other issue is that the files for moresampler on those wi/we samples actually looks normal to my (albeit untrained) eye.

I'm going to try and regenerate all of the frq files, and try to regenerate the moresampler files as well (though I'm not sure on how to do that)

RE: My question on OREMO: I'm also going to reinstall OREMO, this File I/O error is driving me nuts lmao

Under File theres the Save button. You have to save each time you edit a frequency table file!! (You can also just edit a whole vb and just click Save All)
Also make sure to Tool > Option > check "Delete LLSM files automatically when save frequency map" otherwise it will use the old LLSM and it will not work.