UTAU sounding gravelly for no reason

Discussion in 'UtaHelp' started by Neo_Colorrose, May 26, 2018.

  1. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    461
    Likes Received
    127
    Trophy Points
    63
    Edited my initial post. It's working now. But these files seem to be... kinda busted, yeah. I've tried editing them to no avail, even. You said it's only your fu and pu samples?
     
  2. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    17
    Likes Received
    5
    Trophy Points
    5
    For now it is only those two samples. No matter how many times I delete the frq files
     
  3. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    461
    Likes Received
    127
    Trophy Points
    63
    I think they need to be rerecorded, honestly, but I'm not sure what it is about the frequencies of these particular files that are tripping everything up. I suppose make sure you're recording in an insulated environment, make sure your mic is set up correctly, maybe try to match the enunciation of your other files... But at this point it's all guessing? I hope someone else can weigh in if they know more, but I can't seem to get these files to co-operate.
     
  4. Alky

    Alky Ruko's Ruffians Defender of Defoko

    Messages
    68
    Likes Received
    179
    Trophy Points
    37
    *Note moresampler might be more successful because its uses the llsm . format versus straight up frq . May you have more success if you record them .
     
    Nythoma and Halo like this.
  5. Neo_Colorrose

    Neo_Colorrose Momo's Minion

    Messages
    17
    Likes Received
    5
    Trophy Points
    5
    I don't have a resampler, I don't even know how to use one. if I upload the frq with moresampler will it stay that way when I go back to default?
     
  6. Nythoma

    Nythoma Momo's Minion

    Messages
    6
    Likes Received
    9
    Trophy Points
    12
    If it's only those two samples, is it possible you could cut off where you see the huge drop in the frequency map using the cutoff option in the oto? As long as the problem doesn't start at the very beginning of the notes it might help.
     
    Alky likes this.

Share This Page