Momo's Minion
First I'd like to preface this by making clear that I am not a new UTAU user. Although this is my first post on this site, I've actually been using the software for years, and I am rather experienced with it. I bring that up because from what I can tell, this doesn't seem to be a very regular issue. I can't find other instances of this anywhere online. There doesn't seem to be a conflict with locale that I can see, my settings are the same as they've always been and don't seem to be causing it, I honestly have no idea what's going on, but it doesn't seem to be one of the common issues that a lot of new users often experience.

On to the actual problem. Yesterday, UTAU was working completely fine, nothing unusual at all. Then I get out my computer today, and it looks like Windows seems to have updated while it was off. After which point, UTAU will not allow me to perform a number of basic functions. Most notably, I can't create notes. Whenever I try to, the note shows up with no lyric ( even when a lyric is entered in the "lyric" bar prior to putting down a note ), and no envelope, afterwards, a prompt pops up that says "Invalid Property Value".

( Before )


( After )


After I try creating the first note, if I try to do anything else, the prompt just pops up and nothing else happens, preventing me from doing anything. From what I can tell, this problem is present with all voicebanks, resamplers, and wavtools.

Then when I try opening an already made ust, it won't let me edit anything. Also, when I hover over the notes, they turn from their regular blue and pink to black, or sometimes a very gross-looking green. Basically I can't even so much as select a note, much less change already made lyrics either, as when I do, the lyric and envelope from the note disappears, as do the all of the notes which follow it, and I get that prompt again.

( Before; Upon initiall loading a .ust )


( After; Attemptimg to edit "fO" )


( After; Selecting notes )


I have found that UTAU will still work properly if I edit notes in that one mode where all of the notes are colored blocks that I don't actually know what it's called ( the one where you click the tilde in the bottom left corner of the editor ), the notes will even play and all ( although, they're still colored oddly when I select them ), but of course, to use UTAU well, I need to be able to see the Preutterance and Overlap on the notes, so this is less than ideal to say the least. The editor just straight-up crashes when I attempt to select the mode next to the tilde that shows note properties.

( This mode right here, IDK what it's called )


Interestingly enough, I can actually check a notes properties in the if I select a note and access properties from the "Edit" tab at the top of the editor, but nothing seems out of the ordinary with the note properties when I do.

My guess is that whatever happened was probably caused by the Windows update, but on the chance that it wasn't ( or that it was and somebody has a solution ), I figured I'd ask here. This is extremely bizarre and I have no idea what's going on. I've uninstalled and reinstalled UTAU several times in several different ways, restarted my computer several times, tried a bunch of different combinations of settings. Nothing.

I'll take any suggestions I haven't tried. Please help me. I'll post screencaps of my options too, just in case






Jellie Bellie Pete Rat Gummie Candie
Defender of Defoko
Seems like your config.ini file is wonky. I suggest deleting or moving the file.
  • Like
Reactions: dead_byte

Similar threads